Hacking Switch won't turn on because installed title

Finnlikecookies

Well-Known Member
OP
Newcomer
Joined
May 28, 2020
Messages
80
Trophies
0
Age
23
XP
257
Country
Austria
I installed the NxBrowser Nsp that I downloaded from github. But in atmosphere 0.14.1 it don't work so when I start it then my switch crash. After reboot the console der was [!] before the name so the title is broken. I won't to delete it but my nintendo switch was freezed so i turned off the console and now I can't reboot the console because i get an error. I now that i can make a hard reset and it work again but is there another way to do this? Or can i make a hardreset while autorcm is activated? I have broken Pins so i cannot but into Rcm when i deactivate autorcm. Please help.
 

Attachments

  • photo_2020-09-20_11-25-31.jpg
    photo_2020-09-20_11-25-31.jpg
    95.3 KB · Views: 188

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,822
Trophies
1
Age
27
Location
New York City
XP
11,796
Country
United States
I installed the NxBrowser Nsp that I downloaded from github. But in atmosphere 0.14.1 it don't work so when I start it then my switch crash. After reboot the console der was [!] before the name so the title is broken. I won't to delete it but my nintendo switch was freezed so i turned off the console and now I can't reboot the console because i get an error. I now that i can make a hard reset and it work again but is there another way to do this? Or can i make a hardreset while autorcm is activated? I have broken Pins so i cannot but into Rcm when i deactivate autorcm. Please help.
Delete that title ID from your contents folder.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: I guess you're just paying extra for the two day factor so it depends on how much you want to wait