SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. zer01717

    zer01717 GBAtemp Regular

    Member
    3
    Apr 14, 2006
    Canada
    Would switching from atmosphere to reinx fix the issue with games requiring online to boot?
     
  2. RAGEstacker

    RAGEstacker Member

    Newcomer
    1
    Sep 17, 2019
    Italy
    Italia
    I have download the patches for atmosphere , the zip called “ 2.0.0 - 9.0.0” .

    The zip structure is atmosphere>Exefs_patches and atmosphere>kip_patches

    Where do i put these patches? Are there any different from the kosmos patches on github? Thanks
     
    Last edited by RAGEstacker, Sep 18, 2019
  3. rick191

    rick191 Member

    Newcomer
    2
    Dec 4, 2015
    United States
    nvm fixed it
     
    Last edited by rick191, Sep 18, 2019
  4. KomasterXX

    KomasterXX Advanced Member

    Newcomer
    2
    Sep 30, 2016
    Kenya
    Hey, just wondering if an exploit for a patched unit under 7.0.1 is out?
     
  5. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    only for 4.1.0 right now
     
  6. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Indeed it is.

    I would recommend giving ReiNX a try.
     
  7. Hayro

    Hayro Advanced Member

    Newcomer
    2
    Oct 17, 2016
    France
    I'm on SX os cfw EmuNAND (8.1.0) and ofw (9.0).
    I want to know if it's safe to install mods (example : Smash Bros Ultimate skins) on EmuNAND (it's always offline).

    I won't use any mods on ofw.
    All my hacks are on the sd card and when I boot into ofw, I always pull off my sd card before.
    It should be okay right?
     
  8. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Anything done in emuNAND will not be detected as long as it never goes online. Files being on the SD card are irrelevant when it comes to bans for a wide variety of reasons.
     
    Hayro likes this.
  9. Gamese

    Gamese Member

    Newcomer
    1
    Sep 18, 2019
    United States
    Hello.

    I am pretty new to CFW on the switch.
    I just installed hekate (clicking launch -> CFW (SYSNAND) ) to my 6.2.0 switch and I tried installing some NSP files through goldleaf.
    However, I get an error from goldleaf, static:
    • "Metadata could not be located in the NCA (3)" , and then crashes with an error 2168-0002 (0x4a8)
     
  10. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Technically you did not install Hekate but that's not what's important here. I recommend giving ReiNX a shot and using Tinfoil to install your .NSP files
     
  11. Gamese

    Gamese Member

    Newcomer
    1
    Sep 18, 2019
    United States
    Thanks for the quick reply.
    Will I have to update my switch 6.2.0 to a newer version to run the most current NSP files?

    Also, can I remove somehow hekate and use reinix 2.1.1?

    I used the method from the YouTube user Bones Jones
     
  12. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Newer games will require you to update your firmware however everything is playable on firmware 8.1 for the time being. Like I said, you never "installed" Hekate so there is nothing really to remove unless you are referring to the Hekate files on your SD card which you can remove as ReiNX has its own set of files that are completely different. And as a word of advice, never follow YouTube videos. They are outdated and thus full of misinformation.
     
    Gamese likes this.
  13. Dreamcasters

    Dreamcasters Newbie

    Newcomer
    1
    Sep 18, 2019
    Switzerland
    Im running an unpatched Switch with 4.1.0. When i update my EmuMMC only to 8 or 9... can i use stock firmware 4.1.0 without burning fuses?
     
    Last edited by Dreamcasters, Sep 18, 2019
  14. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    For all intents and purposes, assume emuMMC cannot burn fuses so to answer your question, yes it is possible however I do not recommend updating to firmware 9.0 right now as it is a bit unstable.
     
  15. Yung_Shyne

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    I've been reading your posts. So all I have to do is download ReinX and use that as a payload instead of hekate and everythig is good?
     
  16. Yung_Shyne

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    Could somebody please link me the latest Hekate_ipl.ini ?
    apparently the one used in github guide is faulty and sdsetup will not load. please!
     
    RAGEstacker likes this.
  17. Something whatever

    Something whatever Gazer of the East

    Member
    4
    Sep 1, 2015
    United States
    I can't auto boot into CFW after updating
     
  18. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    5
    Nov 24, 2013
    Denmark
    Hey guys
    So I'm trying to boot into stock FW 9.0 using Hekate and after much Trial and Error the Switch finally boots, but I have 1 last issue I need to resolve:

    As soon as the Switch boots, I get an error about the GameCard Reader not working, and , well, I need it to work lol.

    As per the instruction here https://github.com/Atmosphere-NX/Atmosphere/releases/tag/0.9.4 I have added "nogc = 0" to my BCT.ini file, but it still doesn't work:/ See attached imaged
    Gamecard cannot be read even though nogc is disabled.

    Could it be something as simple as the GC Reader not being able to update while a GameCard is in it?
     
  19. aarti

    aarti Killua Zoldyck

    Member
    3
    Jul 24, 2017
    Germany
    Are you sure that you are on FW 9.0? Because if you updated to 9.0, the gamecard slot also updated and can't be used on versions below 9.0
     
    RAGEstacker likes this.
  20. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    5
    Nov 24, 2013
    Denmark
    Yeah, I am definitely on 9.0. I upgraded my FW a few days ago through official means but using a method that prevented the Switch from rebooting and burn my fuses. Under system settings, my FW is listed as 9.0.
     
Quick Reply
Draft saved Draft deleted
Loading...