SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. Yung_Shyne

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    any word on goldleaf patch?
     
    RAGEstacker likes this.
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Homebrew for 9.0.0 firmware needs to be recompiled with the new libnx, just got to be patient.
     
  3. Yung_Shyne

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    okay. where should i be watching for the news
     
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    For Goldleaf, follow Xortroll twitter.
     
    RAGEstacker likes this.
  5. Marsxz

    Marsxz Newbie

    Newcomer
    1
    Jan 1, 2019
    United States
    Oof, think I deleted those the other day. No other way huh?
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    RAGEstacker and Marsxz like this.
  7. Marsxz

    Marsxz Newbie

    Newcomer
    1
    Jan 1, 2019
    United States
    Broooo if this works youre a goat, gonna try when I get home!
     
  8. trigger_happy_dran

    trigger_happy_dran Newbie

    Newcomer
    1
    Sep 13, 2019
    Philippines
    you can still JB.
     
  9. Yung_Shyne

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    what do i need in order to play my ps1 games on retroarch? the content that is available to me when i try to load up a game is not it
     
  10. aarti

    aarti Killua Zoldyck

    Member
    3
    Jul 24, 2017
    Germany
    You need the BIOS file in "/retroarch/cores/system"
     
  11. bigbadmayo

    bigbadmayo Newbie

    Newcomer
    1
    Sep 17, 2019
    United States
    Hello all I am looking for advice on how to get rid of the "Update required download will start now" whenever I am trying to play a game. I recently updated to 9.0 and updated Atmosphere, sigpatches, and tinfoil. I have tried installing the XCI version of Crash Bandicoot, Mario Kart, and Skyrim with only Bandicoot working. I have also tried to install the NSP version of Mario Kart but I get the same message with only two options to download or cancel.
     
  12. barelynotlegal

    barelynotlegal Advanced Member

    Newcomer
    2
    Mar 30, 2016
    United States
    back again lol.
    so i got my hands on a brand new switch with 4.1 on it. im not sure what to do next. my last console i got was exploitable but was on 8.0 and i wasn't worried about fuses as they were probably all blown anyways. now i have a 4.1 im pretty sure it will be a different approach as i want to keep the fuses correct? anyone point me in the right direction?
    thanx in advance
     
  13. Gorkensnorkel

    Gorkensnorkel GBAtemp Regular

    Member
    2
    Aug 3, 2015
    United States
    Hey, just found out today I can mod Skyrim on a CFW Switch. From what I am reading though the CFW will have to be reinstalled if the Switch gets rebooted, right? I'm just curious about how far along current CFW is for the Switch, will it be a while still before rebooting is safe?
     
  14. barelynotlegal

    barelynotlegal Advanced Member

    Newcomer
    2
    Mar 30, 2016
    United States
    @Gorkensnorkel yes once the switch is powered off you have to reload rcm and boot cfw. you can use sleep mode thats what i do but i also use it docked.
    or you can do auto rcm but if the switch dies with that on its a pain. (from what i read)
     
  15. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    5
    Nov 24, 2013
    Denmark
    Hey guys
    So, I know we currently have a solution for FW 9.0, with Atmosphere now oficially supporting it, but what if I just want to boot into stock 9.0 FW, but don't wanna burn my fuses? Usually I'd use Hekate to boot into both CFW and stock FW, but it doesn't currently work and I suspect Hekate needs an update for this to work, which haven't been released yet. Does anyone know of any other solution for booting stock 9.0 FW?

    The issue I am getting is "Unknown Package" when I attempt to boot stock FW through Hekate. Naturally didn't have this issue prior to upgrading FW.
     
  16. aarti

    aarti Killua Zoldyck

    Member
    3
    Jul 24, 2017
    Germany
    There are already new Atmosphere and Hekate versions for 9.0
     
  17. Matg

    Matg Newbie

    Newcomer
    1
    Sep 16, 2019
    Brazil
    Hey guys,

    I recently implemented emuMMC on my exploited Nintendo switch so I could play online on my sysNAND. I went through all the process of setting emuMMC up and as the final step I was restoring my NAND backup from before I used any cfw. After successfully restoring my NAND backup, nothing happens when I try to power on my switch, nothing happens. I can still boot up RCM with my jig (as I turned autoRCM off) and access the cfw.

    My NAND backup was on 6.1 if I recall correctly and through Choi I updated it to 8.1 in order to run some games. My hunch is that it may have something to do with the fuses.

    Any help is greatly appreciated!
     
  18. Yung_Shyne

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    [​IMG]
    [​IMG]
    i put the sph1001 and sph1002 bin files in the core folder and it still wont let me boot up a ps1 game :unsure:
     
  19. RAGEstacker

    RAGEstacker Member

    Newcomer
    1
    Sep 17, 2019
    Italy
    Italia
    0.7.1 is online
     
  20. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    5
    Nov 24, 2013
    Denmark
Quick Reply
Draft saved Draft deleted
Loading...