Strange Oblivion PS3 problem

Discussion in 'General Off-Topic Chat' started by Xuphor, Sep 22, 2011.

Sep 22, 2011

Strange Oblivion PS3 problem by Xuphor at 6:40 AM (1,278 Views / 0 Likes) 7 replies

  1. Xuphor
    OP

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    Walking/running forward works fine.
    Walking/running backwards works fine.
    Strafing/fast Strafing right works fine.
    Strafing left works fine.

    But, I can't move the analog stick all the way left, or my character just stops. Tilting it just a little to the left to slowly strafe works just fine, and I seem to dead stop only when trying to fast strafe left.

    It gets weirder:
    I can fast strafe left if I have the analog stick slighty upwards, but straight left still stops. I can also run left forwards and left backwards without any problem.

    WTF is going on? Anyone else have this issue with any 360/PS3/PC with gamepad game? If so, how'd you fix it?

    EDIT: I somehowly forgot to mention that I've tried it on 4 different controllers, all of them have the problem. Other games and the XMB do not give me problems at all, it's only this game.

    EDIT 2: MORE WTF: The sliders that you can use the sticks on work fine. I can move the analog stick all the way to the left it'll slide the slider fast without problems. It's only effecting my character's movement.
     
  2. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    did you try another PS3 controller ?
    seems quite obvious that this is your problem, unless there is something PS3 specific to the game that im not aware of.
    I've played the game on both PC and 360 without that issue.
     
  3. Xuphor
    OP

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    Don't know how I skipped over that, yes, I did, 4 controllers actually.

    I know for a fact the controllers are fine, Assassin's Creed 2, Prince of Persia 2008, Enslaved, and even the XMB itself all do not have this problem, it's only Oblivion.
     
  4. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    Did you try resetting the control options in the game menu?
     
  5. Xuphor
    OP

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    There is no option to change the movement sticks, but I did anyway, no dice.

    Just found: MORE WTF: The sliders that you can use the sticks on work fine. I can move the analog stick all the way to the left it'll slide the slider fast without problems. It's only effecting my character's movement.
     
  6. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    I googled some and it seems like this is basically an unsolvable problem, likely with the actual game disc itself. I found two rather unpromising things online where the person tried everything they could think of, even deleting their extensive save data, install, etc., and still had the odd dead zones on their analog. The problem was only on Oblivion for them too.

    The last thing I can suggest is making sure the controller is port 1 and not port 2 (a suggestion I read).
     
  7. Xuphor
    OP

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    Errm..... did you mean assigned to controller 1 and not controller 2?

    Also, can you link me to anything you find about it? I can't find literally anything about it.
     
  8. Xuphor
    OP

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    Opera's not letting me edit again v.v

    Just saying that this seems to be an unfixable issue, I've tried GOTY, non GOTY, and both EUR and USA of both, they all do this, even when unmodified.

    I'm just glad it's not toooooo bad, could be a lot worse, but still annoying as hell.
     

Share This Page