Still can't figure out what's wrong with my internet

Discussion in 'Wii U - Nintendo Network' started by barryhass, Jan 21, 2018.

  1. barryhass
    OP

    barryhass Member

    Newcomer
    1
    Jan 11, 2018
    United States
    Ever since I bought my Wii U, I haven't been able to connect to the internet at my place. If I have the IP Address set to Auto-Obtain, it doesn't even connect to the router/modem. So following some advice I found online, I turned it off and changed the IP Address to 192.168.000.011, the Subnet Mask to 255.255.255.000, and the Gateway to 192.168.000.001. With it set up like that, it's been able to connect to the "network device", but it still can't get on the internet.

    The internet works perfectly fine for everything else, including my PlayStation. I've tried unplugging the modem and router. I've brought the Wii U into the room where they're located so that it wasn't an issue of distance, and still nothing. I even called Nintendo support, and the person on the line wasn't able to solve the problem. I think because I didn't have some exact information they requested for the router or modem, since it's my roommate's, they just said something about not being able to help and ended the call.

    But it worked just fine when I tried it at my friend's place (I had it set to Auto-Obtain there). So it's not that it can't pick up the internet. Just not the internet here. Does anyone have any advice on how to solve this? I'm not sure if I have the right setting for Security (my roommate had no idea what any of those settings mean), so I have it set to WPA2-PSK (AES) since I thnk that was the default, although I tested the connection with every setting and none worked. Would having it connected by an Ethernet cable or whatever instead of Wi-Fi make a difference? Obviously not a long term solution, but is there a chance I could even get it to work using my phone's hotspot feature?
     
  2. Captain_N

    Captain_N GBAtemp Maniac

    Member
    5
    Mar 29, 2010
    United States
    try opening up your wifi with no passwrd and see if it works. then re add the password
     
  3. ando2011

    ando2011 Member

    Newcomer
    2
    Apr 2, 2016
    Reset your router to its default settings and go from there, usually done via a wee pin hole type button underneath or on the back of the router OR login to the router and check that no Mac addresses are blocked or filtered.

    Does the wiiu even have an ethernet port?? I can't remember... Assuming it does....... Try a wired connection!!!... If it doesn't work... Try releasing your ip addresses and then reconfig via a command terminal on a windows laptop/pc (Google release IP address) your problem .......in my opinion ......for sure is your WiFi router setup
     
    Last edited by ando2011, Feb 11, 2018
  4. Pleng

    Pleng GBAtemp Advanced Maniac

    Member
    7
    Sep 14, 2011
    Thailand
    What do you have the DNS servers set to?

    Try using 8.8.4.4 and 8.8.8.8