SRAM Reset for DSe Notepad 0.9

Discussion in 'R4 DS' started by blow_fly98, Jul 12, 2008.

Jul 12, 2008
  1. blow_fly98
    OP

    Newcomer blow_fly98 Member

    Joined:
    Jun 4, 2008
    Messages:
    23
    Country:
    Australia
    I am using an R4, which I am trying to run an application called DSe Notepad on. When I loaded it, it said to reset SRAM by pressing START, like they said it would in the readme. Then it tells me to reset my DS, so I turned it off (because soft reset wouldn't work) but when I turn it on and load DSe Notepad again, it says the exact same things (press start to reset SRAM......) I've tried the .nds file on NO$GBA and it worked fine. I also tried to DLDI patch the file but DLDIrc said the file had no DLDI section. Anyone know how to solve this? [​IMG]
     
  2. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    Maybe you need additional RAM for your DSe to work? Like EZflash or something? Some homebrew needs additional RAM to work, of course, PC's RAM is enough to run it.
     
  3. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    your r4 with auto dldi patch so don't worry about doing it manually. dldirc will overwrite the byte section for soft patching, if you patch it with dldirc the r4 can never auto patch it. however, if it says it doesn't support the dldi lib then perhaps its old homebrew that is made to run on a specific flash kit. sram can hold data if you shut down the nds and quickly turn it back on. so this time turn off the nds and let it sit for a minute and then turn it back on and see what happens. as far as soft reset, i've found a few homebrew apps that support it but don't always work. infact lastnight i had issues with my own install of moonshell vs. the one that comes with the r4 firmware.

    if you are looking for something to save info quickly give DSNotes a try. it lets you write with the stylus and save out to files. its great for on the go note taking, or even small doodles and sketches.

    -another world
     

Share This Page