Hacking sploit_installer-OOT3DHax errors out?

atlboyz_247

Well-Known Member
OP
Member
Joined
Sep 4, 2008
Messages
126
Trophies
0
XP
945
Country
United States
I'm trying to use my copy of OOT3D to install B9S on my New 3DS (11.6.0-39U), but with my current B9S Old 3DS, it seems that the homebrew app isn't working and churns out an Error Code : 00000002 The title this sploit_installer is running under is not supported.

Is there something I'm not getting here? It used to work pre-B9S in the A9LH days and MenuHax days.

Is it possible to use a save tool to push a predone OOT3DHax save onto the cartridge (if someone would be willing to help me out and make one)?
 
Last edited by atlboyz_247,

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
You can't use the sploit installer (any of them) on b9s systems. Give up. You'll have to use a Powersaves device or maybe even a save manager (I don't even know if that works) to get the save file for your cartridge.

Are you trying to follow a guide to install b9s?
 

atlboyz_247

Well-Known Member
OP
Member
Joined
Sep 4, 2008
Messages
126
Trophies
0
XP
945
Country
United States
You can't use the sploit installer (any of them) on b9s systems. Give up. You'll have to use a Powersaves device or maybe even a save manager (I don't even know if that works) to get the save file for your cartridge.

Are you trying to follow a guide to install b9s?

I purchased a B9S flashcart online, but I'm a bit antsy right now, so I checked out the alternative methods under 3ds.guide and saw that my OOT3D cart would suffice, so I'm now trying to get the OOT3DHax exploit going.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
I purchased a B9S flashcart online, but I'm a bit antsy right now, so I checked out the alternative methods under 3ds.guide and saw that my OOT3D cart would suffice, so I'm now trying to get the OOT3DHax exploit going.
If you have 11.6, you don't need oothax at all. You need to do either the DSiware method or the DS flashcard method. The alternate methods is there for if you have <11.3 and Soundhax won't work for you. Look up the process for an 11.6 system and you'll see Homebrew isn't needed at all unless you need it to back up save files.

The alternatives link even mentions using a Powersaves device, not the sploit installer. The chart needs to be updated to show that the sploit installers don't work on b9s systems.
 
Last edited by KunoichiZ,

atlboyz_247

Well-Known Member
OP
Member
Joined
Sep 4, 2008
Messages
126
Trophies
0
XP
945
Country
United States
If you have 11.6, you don't need oothax at all. You need to do either the DSiware method or the DS flashcard method. The alternate methods is there for if you have <11.3 and Soundhax won't work for you. Look up the process for an 11.6 system and you'll see Homebrew isn't needed at all unless you need it to back up save files.

The alternatives link even mentions using a Powersaves device, not the sploit installer.

I mentioned before that I purchased a B9S flashcart already and am still waiting for it to come in the mail, but I have an alternative method open to me to get B9S installed without it.

I happened to stumble upon this link
https://github.com/yellows8/oot3dhax/releases
and there are folders with saveimages for OOT3D. Do you know how to identify which card id to use? For now I'm just taking my best guess for it and using the save with the same name as the Otherapp payload for my region. 1/2 chance its the right id.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
I mentioned before that I purchased a B9S flashcart already and am still waiting for it to come in the mail, but I have an alternative method open to me to get B9S installed without it.

I happened to stumble upon this link
https://github.com/yellows8/oot3dhax/releases
and there are folders with saveimages for OOT3D. Do you know how to identify which card id to use? For now I'm just taking my best guess for it and using the save with the same name as the Otherapp payload for my region. 1/2 chance its the right id.
I always tried one then if that failed, tried the other.
 

nl255

Well-Known Member
Member
Joined
Apr 9, 2004
Messages
2,984
Trophies
0
XP
2,521
Country
If you have 11.6, you don't need oothax at all. You need to do either the DSiware method or the DS flashcard method. The alternate methods is there for if you have <11.3 and Soundhax won't work for you. Look up the process for an 11.6 system and you'll see Homebrew isn't needed at all unless you need it to back up save files.

The alternatives link even mentions using a Powersaves device, not the sploit installer. The chart needs to be updated to show that the sploit installers don't work on b9s systems.

What does b9s have to do with anything? Sploit installers should work fine as long as you use a CFW without Rosalina so that targeting works properly. Rei6 would probably be the best bet now.

Of course that won't help with installing b9s since there is no arm9 kernel exploit for > 11.3.
 
Last edited by nl255,
  • Like
Reactions: KunoichiZ

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
What does b9s have to do with anything? Sploit installers should work fine as long as you use a CFW without Rosalina so that targeting works properly. Rei6 would probably be the best bet now.
I didn't know that it was Luma that was the cause. How easy would it be to switch to Rei6?
Do you know which homebrew app to use to import a save to the cart?
You could try JKSM. But I don't know if the images in the oothax releases are made for save managers.
 

nl255

Well-Known Member
Member
Joined
Apr 9, 2004
Messages
2,984
Trophies
0
XP
2,521
Country
Do you know which homebrew app to use to import a save to the cart?

I would just get Rei6 from here, put the .firm in sd:/luma/payloads, put the rei folder in the root of your sd card, and then chainload it from Luma. Then the sploit installer should work.

I didn't know that it was Luma that was the cause. How easy would it be to switch to Rei6?

It is trivial to use Rei6 even if you don't want to switch, just download it from here then put the .firm in sd:/luma/payloads rather than on the root of your sd card (the rei folder goes in the sd root as usual).
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
The OOT sploit installer isn't going to work on any system with an 11.4 native_firm period. It's not a Luma issue or a B9S issue, the sploit installer itself is incompatible with firmware over 11.2.....
 
  • Like
Reactions: KunoichiZ

atlboyz_247

Well-Known Member
OP
Member
Joined
Sep 4, 2008
Messages
126
Trophies
0
XP
945
Country
United States
I would just get Rei6 from here, put the .firm in sd:/luma/payloads, put the rei folder in the root of your sd card, and then chainload it from Luma. Then the sploit installer should work.



It is trivial to use Rei6 even if you don't want to switch, just download it from here then put the .firm in sd:/luma/payloads rather than on the root of your sd card (the rei folder goes in the sd root as usual).

Yes!!! This was perfect! Everything worked properly, thank you :)
 
  • Like
Reactions: Majickhat55

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
How did this work when the installer doesn't work above 11.2, as mentioned above?
I'm wondering too Lol... I thought that was confirmed long ago, when soundhax got patched.... Though TBH I don't think anyone considered using another CFW either, so it may very well just be a "patched on Luma" kind of thing.... Weird.
 

atlboyz_247

Well-Known Member
OP
Member
Joined
Sep 4, 2008
Messages
126
Trophies
0
XP
945
Country
United States
How did this work when the installer doesn't work above 11.2, as mentioned above?

I think nl255 understands this better than I do, but from his instructions, the homebrew worked and installed the exploit onto my OOT3D cart, and now I'm running homebrew apps from my New 3DS.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
I think nl255 understands this better than I do, but from his instructions, the homebrew worked and installed the exploit onto my OOT3D cart, and now I'm running homebrew apps from my New 3DS.
No I understand that. What I don't understand is this: the oothax sploit installers were patched after 11.2, with or without CFW.
I'm wondering too Lol... I thought that was confirmed long ago, when soundhax got patched.... Though TBH I don't think anyone considered using another CFW either, so it may very well just be a "patched on Luma" kind of thing.... Weird.
But I (in the past) tried using it on systems that didn't have CFW and it failed... I'm so confused right now.
 
  • Like
Reactions: Majickhat55

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
It makes sense, a lot of old lib homebrew are incompatible with Luma though most of us thought the installer was patched, with 11.3 but then again that's when the merge happened so... And there were no other CFW to use when that happened Lol. But then it would work on stock systems....

--------------------- MERGED ---------------------------

No I understand that. What I don't understand is this: the oothax sploit installers were patched after 11.2, with or without CFW.

But I (in the past) tried using it on systems that didn't have CFW and it failed... I'm so confused right now.
Same... Maybe Rei6 ignores native_firm when running .3dsx? I have no idea...
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
It makes sense, a lot of old lib homebrew are incompatible with Luma though most of us thought the installer was patched, with 11.3 but then again that's when the merge happened so... And there were no other CFW to use when that happened Lol. But then it would work on stock systems....

--------------------- MERGED ---------------------------


Same... Maybe Rei6 ignores native_firm when running .3dsx? I have no idea...
This is strange. At least I now know to use Rei6 if I ever have a need for the sploit installers again.
 
  • Like
Reactions: Majickhat55

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: :rofl2: