Special considerations when changing from 6.2PRO-B9...

Discussion in 'PSP - Hacking & Homebrew' started by zach12_2, Oct 7, 2011.

  1. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    to 6.39ME Ver. 9? I've never changed firmwares anymore and would not like a new paperweight. [​IMG]
    So, I just wanted to double check to be sure. Thanks.
     
  2. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    ME is 'light' firmware, yeah?

    No considerations, delete ME folders, download and upgrade to 6.39 and get the PRO B9 files.
     
  3. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    Gave it a try. That was nice and quick. Thanks for the reply. I just didn't want to mess up my system by being clumsy. Maybe this firmware will fix my UMD backup issue.

    Also, would rolling back be an issue. Going back to 6.2 Pro B9? Sorry, I know I sound like a newbie. (I only sound that way because I am, lol.)
     
  4. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Depends what PSP model you have.

    EDIT: Apparently you have a 1000 looking at your posts.
    You can use 6.39 PRO Permanent, no need to downgrade.
     
  5. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    Oh, I didn't realize they had permanent firmware greater than 6.2 in the pro line. Can any of the files of the pro line described as LCFW one filefront be installed permanently. If so, is there any reason not to just install 6.6 Pro-B9?

    I do have one of the original fat psps. (I got it for 50 buck in mint condition from a guy my wife worked with. Best deal I've ever got on a game system.)

    EDIT:Also, the change in firmware didn't remedy my UMD issue. Alas, the UMD looks spotless aside from one tiny, little scratch. I guess that's all it takes to make the UMD impossible to backup. [​IMG]
     
  6. Game2590

    Game2590 Member

    Newcomer
    19
    5
    Jul 14, 2011
    Does the UMD play through fine? if it doesn't then its more than likely the scratch that's stopping it as the PSP will be unable to read it,
    It wouldn't surprise me if one scratch ruins it, they don't encase a disc in plastic if it doesn't need protecting.
     
  7. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    Well, it boots up fine. But I haven't played through the entire thing in a while. I know that the first 10 minutes sill run without issue. [​IMG]
     
  8. The_Dragons_Mast

    The_Dragons_Mast GBAtemp Advanced Fan

    Member
    614
    19
    Apr 20, 2007
    Egypt
    All pro cfw are permanent on the psp 1000 including 6.60 you just need run the CIPL Flasher after installing it . People just suggest the 6.20 pro to be on the safe side as it is permanent for all psps & have all 6.60 features .
     
  9. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    Ah, I see. Thanks for the info. I guess I'll load 6.60 then. [​IMG]

    EDIT: When trying to change to 6.60 Pro b9, I get the message: "Sorry this program does not support your firmware."

    Any idea on how to work around this?
     
  10. The_Dragons_Mast

    The_Dragons_Mast GBAtemp Advanced Fan

    Member
    614
    19
    Apr 20, 2007
    Egypt
    First go to 6.60 ofw then 6.60 pro . Just make sure you are on the ofw when running the 6.60 updater & you won't have any trouble.
     
  11. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    So just update like normal a regular update? (Like before CFW.)

    Or do I need hellcat's recovery flasher?
     
  12. The_Dragons_Mast

    The_Dragons_Mast GBAtemp Advanced Fan

    Member
    614
    19
    Apr 20, 2007
    Egypt
  13. zach12_2
    OP

    zach12_2 Member

    Newcomer
    44
    0
    Aug 29, 2011
    United States
    Thanks for the help everyone. UMD still won't copy, but I did get setup on 6.60 Pro-B9.

    Thanks for all the help! [​IMG]