Some VC and WiiWare games aren't working anymore.

Discussion in 'Wii - Hacking' started by RedHero, Feb 5, 2010.

  1. RedHero
    OP

    RedHero GBAtemp Regular

    Member
    208
    5
    Dec 27, 2008
    Netherlands
    They were working on firmware 3.2E. I decided to upgrade a few months ago, used Waninkoko's upgrader (forgot the exact name) to upgrade it to 4.1 or 4.2 (not sure which of the 2). Everyone works as normal, except some Virtual Console and WiiWare games. I got a black screen with some message when I tried starting them up (I may have to look that up what it exactly says). At first I thought they might've been corrupted. Didn't look too much into it. But recently I installed a new VC game and I got the same screen.

    I'm thinking I might just need to install some software to fix it. Anyone here who can help me?
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    Be sure you have the latest IOS installed (except for IOS60, which may not be updated on 4.1).

    Maybe you can use signCheck to see what versions of IOS you have.
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    Isn't that for playing them from SD only? [​IMG]
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    Since he updated from 3.2 (which has no SD menu), I assume he didn't move them to SD either
    But who knows [​IMG]