Question Some games won't start on OS 3.01

Discussion in 'Switch - Backup Loaders & Modchips' started by fadafwet, Sep 3, 2018.

  1. fadafwet
    OP

    fadafwet Member

    Newcomer
    3
    May 22, 2015
    Canada
    Hi

    I have 2 games in xci format that won't load using SX OS. When I try to mount them it give me this error

    The game card could not be read. Please remove it and insert it
    If this message appears repeatedly, please check the following page on your smart device or pc
    support.nintendo.com/switch/gamecarderror

    The games are
    Octopath Traveller
    Dead Cells

    Anyone know if it's a os version problem ?
    thank you
     
  2. Spunky247

    Spunky247 Member

    Newcomer
    3
    Jun 20, 2018
    Germany
    For octopath traveler i am Pretty sure your switch Firmware has to be a min of 5.1
    For dead cells i think 3.01 also might be to low!
     
  3. fadafwet
    OP

    fadafwet Member

    Newcomer
    3
    May 22, 2015
    Canada
    Ok thank you
    Is there any solution out there that can bypass the OS version check when it's too low
    Or I must absolutely update my console to that version ?
     
  4. Spunky247

    Spunky247 Member

    Newcomer
    3
    Jun 20, 2018
    Germany
    I think nsp files installed with tinfoil could Work. But i am not that deep into it, so i am not sure.
    Better Wait for more replies^^
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    Most of the time, you're going to have to update. You can follow this guide to update without burning your efuses, giving you the ability to downgrade back to 3.0.1. However, you will need to keep AutoRCM installed.
     
    benson733 likes this.
  6. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    The only way to make games on higher firmwares work on lower ones is by reencrypting with a lower/the lowest masterkey revision; this is also the reason why games do not work on certain firmwares. However, since we lack a way to do this currently on top of the fact that we can update with or without burning fuses because the exploit we use supports all firmwares, the usefulness of such a tool is low to say the least.
     
    tbb043 likes this.
  7. guily6669

    guily6669 GbaTemp is my Drug

    Member
    6
    Jun 3, 2013
    United States
    Doomed Island
    All I can say is Team Xecuter in their faq says they have that in their list to do, but no ETA and we never know if they will ever do it or not... (or if they are actually waiting for someone to do it 1st so they can add to their CFW).
     
  8. fadafwet
    OP

    fadafwet Member

    Newcomer
    3
    May 22, 2015
    Canada
    I installed the 5.1 OS version and the games that did not work before are now running properly
    thank you for your help
     
  9. json

    json MUSCLEMAN

    Member
    9
    Aug 9, 2013
    Burkina Faso
    SX OS can't magically make these games work on lower FWs simply because these games need newer services from newer sysmodules.
    The only thing that can help you is emunand if you don't want to update your OFW.
    Because you can update your emunand to 5.1 and keep OFW on 3.x.

    Now you're in luck because TX has mentioned they are going to add emunand support in their next release 2.0

    EDIT: Guess you already updated, lol
     
    Last edited by json, Sep 8, 2018
Loading...