Solutions to "Game Card Removed" error? Ingame/Launching?

Discussion in '3DS - Flashcards & Custom Firmwares' started by jscjml, Jan 11, 2015.

  1. jscjml
    OP

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    I've been having this problem since yesterday...

    Sometimes when i try to load a ROM, when i start it, it goes to the Nintendo 3DS screen then blacks out and gives me a "Game Card Removed" error, where i have to hit Home to send me back to sysnand.

    Other times, games work... but ill eventually end up getting the error again during play, and this loses your savefile (Had to redo Theathrythm FF Curtain Calls prologue and tutorials 6 times today).
    I have been seeing others are having this problem, i dont think my MicroSD is fake. Its a Sandisk Ultra exFAT 64GB Class 10. This as of right now is my 4th time reformatting it... Trying anything to get these games to work stable. Does anyone have any advice to stop this?

    edit: Also, ive tried using "xcopy", and command prompt lines to transfer files to my SD non fragmented, i even defragmented my whole SD card a couple times. No dice with anything. Gateway Red Card passes all Diagnostics.

    Nintendo 2DS 8.1U Sys/9.4 Emu

    edit 2: Progress! I formatted my 64GB MicroSD to exFat with a "32kb" Default Allocation Size. I saw someone else post on these forums to try that and that fixed their problems, and so far its done the same for me! I cycled through 27 games, of which 0 gave me a hanging black screen, and 0 game card removed errors so far. I'd strongly suggest anyone to try this, if they're running into the same problems! Also, i updated my Gateway Red Card by holding R at the GW menu with 3.0.1 (dont know if that makes a difference). Happy gaming everyone! Will report back if i run into any more problems. :)

    edit 3: I'd like to request a close to this topic if possible, we're adequately discussing this in greater detail in the other "Gateway 3.0 and 2DS: Broken and Unusable" thread. 32kb Allocation Size worked for a bit, then it went back to being shaky.
     
    DSlite2 likes this.
  2. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    I think it is because of the changes they did to the FPGA on the Red Card. I suggest you use Omega 2.7 for now (downgrade to 4.5 first) and hold the R button to update the FPGA back to 2.7 Omega
     
  3. jscjml
    OP

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    Ah, but i am on a 2DS. Can they downgrade to 4.5? I'd be happy to do so if it were possible.
     
  4. tjexp

    tjexp Happy New Year!

    Member
    735
    233
    May 20, 2012
    England
    Unfortunately they can't :(
     
  5. jscjml
    OP

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    Hmm, alright. I hope this is just a bug in the FW they're having and it gets sorted out. In the meantime ill go check if my SD card is fake and if not, turn this into the SDcard for my 2DS and just play .cia's.
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    I could not load any game roms at all, except for big blue menu, and tried 3 different mSD cards. 4, 32, 64. I was certain the GW was defective. I updated to the new 3.0.1 launcher and then ran the diagnostic from the GW and it all passed. After that I have not had any problem loading roms. So it was either the new launcher or running the diagnostic that fixed it for me.

    Have my 9 year old playing on it now, will report back if it drops out of a game. I am certain her will let me know. Daaaaaaadddddd!!!!
     
  7. jscjml
    OP

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    bump for edit
     
  8. blaydes99

    blaydes99 Member

    Newcomer
    40
    16
    Jan 1, 2007
    I've also had some issues, but only on the 2DS handheld, the 3DS and 3DSXL work fine. I'll try the exFAT 32kb cluster size and see if that helps.
     
    DSlite2 likes this.