soft resey in N+ deleted sav with AKAIO

Discussion in 'Acekard' started by jaywilson, Sep 8, 2008.

Sep 8, 2008
  1. jaywilson
    OP

    Member jaywilson GBAtemp Fan

    Joined:
    May 29, 2008
    Messages:
    322
    Location:
    Western Australia
    Country:
    Australia
    i was in the options menu of N+ and i soft reseted and it when to 2 white screens
    after turing my ds off then om, and booting N+ again my save had disapeared
    and i was using AKAIO, is it just a 1 off thing do your reckon?
    or is this game not suported yet
    thanks:D
     
  2. Joey90

    Member Joey90 Not around any more

    Joined:
    Apr 21, 2007
    Messages:
    703
    Location:
    UK
    Country:
    United Kingdom
    I'm pretty sure I have done a soft-reset in N+ without that happening... Though it is possible that I may not have.

    When soft-resetting try and do it so that the last button you press is pressed on a (static) normal menu. Fading in and out causes problems, and gameplay is more likely to.
     
  3. to3cutter

    Newcomer to3cutter Member

    Joined:
    Aug 24, 2008
    Messages:
    21
    Location:
    Croatia/Zagreb
    Country:
    Croatia
    N+ with akaio work superb in my case. Soft reset does not delete sav files!
     
  4. cory1492

    Member cory1492 GBAtemp Maniac

    Joined:
    Jun 23, 2005
    Messages:
    1,489
    Location:
    Home, WhereElse?
    Country:
    Canada
    If you soft reset when it was writing the save just about anything could happen...
     

Share This Page