soft brick O3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by madturbo123, Nov 23, 2016.

  1. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    Hi guys,

    I've got an original 3DS and I've flashed 9.2.0.20E and I can't access the system settings menu.

    I've tried to update to 10.3 using sysUpdater so I can try the re downgrade again without any luck.
    I've tried to downgrade to <9.2.0 and the same drama sysUpdater fails or hang. I've tried this 15 x straight without any luck.

    I've tried oothax, and menuhax as my entry point.

    I've run out of ideas, can anyone suggest anything else I can do?
     
  2. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,495
    370
    Aug 9, 2016
    United States
    If it fails you have corrupt files. Use the fork safesysupdater, and have it check your firmware files then follow up by replacing them

    — Posts automatically merged - Please don't double post! —

    To replace them, simply download the files from different sources and replace any CIA it says is bad
     
    Last edited by Sketchy1, Nov 24, 2016