Smash (CIA) no longer boots on latest EmuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by dafatkid27, Apr 30, 2015.

  1. dafatkid27
    OP

    dafatkid27 GBAtemp Fan

    Member
    489
    8
    Dec 17, 2004
    United States
    Forgive me if this is a simple solution- I can't seem to find an answer.

    A couple days ago I updated from EmuNAND 9.4 to 9.7. I don't remember what version update I had currently for Super Smash Bros, but I went to download the latest update (1.0.7 I think?). I had downloaded updates for games installed via CIA before without issue so I figured that worked normally - I may be wrong, let me know.

    Afterwards, I went to boot Smash, and I get this error:

    [​IMG]

    I've since deleted the update and it still errors. I also attempted deleting the save data with SaveDataFiler and it listed the save data as "broken" (what does this mean?) along with a handful of other things I have installed. I also tried deleting the game CIA and reinstalling- still no luck. Any ideas? The game used to boot before so I am not sure what happened.