Smash 1.0.5 (USA) update not applying?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dragaan, Mar 26, 2015.

  1. Dragaan
    OP

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    Hey all! After a frantic day of setting up my Gateway, I've finally gotten to what i've been trying to do all along: updating my retail Smash Cart.

    I found the 1.0.5 USA patch from the internet, and installed it in EmuNAND using the BigBlueManager. The 1.0.5 update is clearly in my microsd when I look at it from EmuNAND's data manager, but when I put in my Smash cart in classic mode or sysNAND, it still shows as being on 1.0.1. What gives? Could anyone help me? I'm under the impression that 1) there's something i'm missing or 2) i'm installing the wrong update region.
     


  2. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    Did you install the correct region? Make sure you double check. If you installed the update cia with Title manager then it's probably the wrong region.
     
  3. Dragaan
    OP

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    What do you mean by "If you installed the update cia with Title manager then it's probably the wrong region"?
     
  4. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    I think problem is that most cias (including updates) don't work in classic mode. Dump your cart and run it in gateway mode as a .3dz.
     
  5. jaku

    jaku GBAtemp Regular

    Member
    131
    75
    Mar 20, 2014
    United States
    Meaning if you used Title Manager, and it still isn't working then the CIA was for the wrong region.
     
  6. alin72

    alin72 GBAtemp Regular

    Member
    129
    17
    Mar 19, 2015
    United States
    CIA files can't be recognized under classic mode or sysnand.
     
    boomie0123 and Memoir like this.
  7. Dragaan
    OP

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    Then is there no way for me to play my retail cart?
     
  8. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,490
    4,026
    Jun 24, 2007
    United States
    Wyoming
    Yup. From what I know. Any cias you install in emunand only apply for emunand.

    If you want to play from your retail cart, dump it. It's not that hard. Then change the extension to. 3dz
     
  9. jaku

    jaku GBAtemp Regular

    Member
    131
    75
    Mar 20, 2014
    United States
    I thought it was just "unsigned" CIAs. He is trying to install an update for a game which should work right?
     
  10. alin72

    alin72 GBAtemp Regular

    Member
    129
    17
    Mar 19, 2015
    United States

    You can also wait for the support for 9.6 then download the update from eshop (if it's not region locked).
     
  11. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    758
    457
    Feb 17, 2013
    United States
    I don't think it will work either way, but out of curiosity, are your emunand and sysnand linked?
     
  12. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    Game updates are signed per-console, and only Nintendo can sign them (when you download them from the eshop).
     
    jaku likes this.
  13. jaku

    jaku GBAtemp Regular

    Member
    131
    75
    Mar 20, 2014
    United States
    Yeah, looks I was wrong, only will work in emuNand. But yeah if you dump the game, and update in emuNand you can then just play it off your Gateway.




    I thought updates were like the 100% legit signed CIA installs of pre-bundled games but I was mistaken. :)
     
  14. Adeka

    Adeka Beta Tester

    Member
    3,988
    1,209
    Mar 19, 2013
    United States
    Does it work in sysnand if sysnand and emunand are linked?
     
  15. alin72

    alin72 GBAtemp Regular

    Member
    129
    17
    Mar 19, 2015
    United States

    Nope.
     
  16. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Your cart will work just fine in classic mode it just won't have the update and you can't play online.

    Do plan on playing online? As stated dump it as a 3dz and optionally convert it to cia or download a smash cia.
    Cia files are like sandwiches, they taste so much better when somebody else makes them.

    TIP: Next time you have eshop access download all the updates to games you think you might want to play. Eshop does not check to see if you own the cart.
     
  17. Adeka

    Adeka Beta Tester

    Member
    3,988
    1,209
    Mar 19, 2013
    United States
    Ah dang. Seems like you the update needs to come from the eshop then. Hurry up gateway!
     
  18. Dragaan
    OP

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    Darn. Well right now, I've backed up my retail sav.; do i just need to rename it to the smash titleID and put it in the 3ds MicroSD to use my save?
     
  19. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,481
    683
    Apr 22, 2011
    The Fourth Dimension
    Yeah, the way I normally do it is just get the updates off the eShop in emunand classic and it works flawlessly on my retail cart in classic mode

    my suggestion is just to wait until 9.6 is supported on emunand
     
  20. Dragaan
    OP

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    Oh wow, it looks like that dumping the Smash save doesn't work because of it's encryption... anyone else run into this problem?