Simple question regarding IOS installation & game updates

Discussion in 'Wii - Hacking' started by Haxxy, May 31, 2009.

  1. Haxxy
    OP

    Haxxy Advanced Member

    Newcomer
    84
    0
    Apr 20, 2007
    United States
    Hey there, I have a quick question. I downgraded my 4.0 Wii using this guide, and since then, some of my games (Guitar Hero) have been asking for an update. I know Guitar hero requires a certain IOS to work, but the guide states "install all of the IOSes except IOS35." Is IOS35 the one needed for Guitar Hero? What would happen if I were to install it? (Would I lose any homebrew functionality?) Should I use the IOS (Un)installer or just run the update on the disc? It won't work if I just brickblock it, will it?

    Thanks!
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    I assume you're on 3.2?
    install preloader and make it block disc updates
     
  3. Haxxy
    OP

    Haxxy Advanced Member

    Newcomer
    84
    0
    Apr 20, 2007
    United States
    I'm assuming the IOS Downgrader I used in the guide puts me on 3.2. Will the games work without the update?
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    You can see your version on the top right corner in the wii settings
    Games will work without updating (since you had/have sys menu 4.0, you should have all needed IOS)
    IOS downgrader itself does not install 3.2, so if thats all you ran, you will still have 4.0
     
  5. Haxxy
    OP

    Haxxy Advanced Member

    Newcomer
    84
    0
    Apr 20, 2007
    United States
    I ran the Nintendo update to 4.0 a while back. I'll double check, but if Preloader isn't an option, then I'll just brickblock the discs. Thanks.
     
  6. personager

    personager GBAtemp Fan

    Member
    302
    0
    Mar 14, 2009
    First of all make sure which system menu you're on by going in the Wii's options. I'm not entirely sure on your IOS problem so I'd just install Gecko OS 1.9.01 and run the game through that. Gecko OS would just ignore the update needed and run the game. Then you can see for sure if your game is running without the required IOS.