Shoutbox Bug

Discussion in 'Site Discussions & Suggestions' started by Jamstruth, Aug 21, 2010.

Aug 21, 2010

Shoutbox Bug by Jamstruth at 2:31 PM (873 Views / 0 Likes) 5 replies

  1. Jamstruth
    OP

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    [​IMG]

    When typing a £ symbol in the shoutbox it also produces an "Â" just before it. Its a small bug only noticeable to Britfags such as myself really.

    Edit: Only occurs when typing in the Portal Shoutbox module and not the Pop-Out Shoutbox
     
  2. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    This occurs with all non-standard symbols, like é, è, à, etc.
     
  3. N4RU70 FR34K

    Banned N4RU70 FR34K Banned

    Joined:
    Mar 15, 2010
    Messages:
    478
    Location:
    Aktsuki Hideout
    Country:
    United States
    I can't find the shoutbox [​IMG]
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    Probably because the shoutbox uses the wrong encoding standard or something, I dunno.
    It's probably not big enough to be fixed [​IMG]

    It can only be seen by people who don't use Comic Sans [​IMG]
     
  5. N4RU70 FR34K

    Banned N4RU70 FR34K Banned

    Joined:
    Mar 15, 2010
    Messages:
    478
    Location:
    Aktsuki Hideout
    Country:
    United States
    LIES! When I didn't use this font I still couldn't see it [​IMG] but in all seriousness where is it [​IMG]?
     
  6. dice

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
    I know I should already know this (who cares anyway) but I assume it has something to do with your warn level.

    It should appear automatically once you surpass a certain number of posts - definitely less than 200, so unless you've disabled it from your preferences it's probably the above.
     

Share This Page