Should I get the EZ-Flash IV (GBA/lite)?

Discussion in 'EZ-Flash' started by john.jingle, Nov 2, 2008.

Nov 2, 2008
  1. john.jingle

    Member john.jingle GBAtemp Regular

    Jan 24, 2008
    United States
    Ok, so here's the situation.
    I have a CycloDS and EZ Flash 3 in 1 for my lite
    There's been a couple of problems with my EZ Flash properly saving for several games and I don't know how to fix it. I've had several suggestions on how to fix it like getting a new backup of the game, SRAM patching, etc.
    Then I found out that CycloDS 1.5b4 has GBA support, which sort of alleviated some save problems (MMZero) but there are some games that won't save for either (Mother3, HM:FoMT).

    Now I'm wondering, should I get the EZ-Flash IV? Is it any better than the 3 in 1? Do I need to have a PassMe card? How is the compatibility?
    Should I just wait for the CycloDS 1.6 firmware in hopes of that will solve everything?
  2. carterman

    Member carterman GBAtemp Regular

    Mar 22, 2007
    Lubbock, TX
    United States
    You would only need a NoPass device if you wanted to use the device in DS mode, but you could easily just use the Cyclo to boot the EZ IV in DS mode, or install FlashMe so the device would boot in DS mode without need of a seperate device. Otherwise, just run it as a GBA game for GBA mode.

Share This Page