Searching a 3.4 tester interested in backup launching

Discussion in 'Wii - Hacking' started by WiiPower, Dec 31, 2008.

  1. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    *Update* version 0.31 should now really work with IOS16

    I need a tester who is at 3.4 and tried to install the needed cIOS without success. You "only" need IOS16 installed for this.

    Get IOS16:
    To get IOS16 the best method is to extract IOS15 with wufe from one of your games(100% legal way so far), or to extract IOS15 from one of your .isos with Trucha Signer or WiiScrubber. Then search the net for a IOS15 to IOS16 patcher, which is said to work with the 3 different versions of IOS15 around. If you patched IOS15 to IOS16, you only need to install it with the regular Wad Mananger and you are ready to use this installer.

    How to install the cIOS with IOS16:
    - Start the installer from the HBC as regular
    - When you are prompted to load another IOS, load IOS16
    - Select Install IOS36 with IOS36 dip as IOS249 with the directional buttons(should be default)
    - Press A

    Tell people who ask you after your cIOS: WiiGator's cIOS36 rev 7 installed as IOS249

    Download:
    http://rapidshare.com/files/178978397/mult...er0.31.zip.html
    (only 10 downloads, reuploads "allowed")

    PS: The installer is able to use IOS16, IOS36, IOS249, IOS254 or the actually loaded IOS as firmware for installing the cIOS.

    If you don't downgrade and install starfall correctly, don't blame me if you brick your wii with a wad, you don't need any wad for backup launching, whatever other people are telling you
     


  2. blazingwolf

    Member blazingwolf GBAtemp Fan

    Joined:
    Jul 30, 2007
    Messages:
    387
    Country:
    United States
    I have a friend who has 3.4 and who could use this, but when you say you need IOS16, where does it go on the SD Card? I'll try to pick up his Wii tomorrow and test it out.
     
  3. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You need IOS16 installed on your wii. Get the IOS16 wad somehow and install it with the WAD Manager. This is possible because IOS16 is signed correctly as it IS a IOS from nintendo.
     
  4. kytran

    Member kytran GBAtemp Regular

    Joined:
    Nov 14, 2008
    Messages:
    148
    Country:
    Canada
    i got a wide varity of games available if it is found on a game. let me know if i can help in some way
     
  5. Wiisel

    Member Wiisel GBAtemp Maniac

    Joined:
    Dec 4, 2008
    Messages:
    1,182
    Country:
    United Kingdom
  6. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    It's only on some repair disc you can't obtain legally. There's a way to patch IOS15 to IOS16, but i don't know if this works. Oh, if you are at 3.4 and you want backup launching, you need IOS16 for the downgrade with the current method.
     
  7. Dookieman

    Member Dookieman GBAtemp Regular

    Joined:
    May 1, 2008
    Messages:
    204
    Country:
    United States
    Will this installer make it possible to run Sam and Max?
     
  8. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  9. kytran

    Member kytran GBAtemp Regular

    Joined:
    Nov 14, 2008
    Messages:
    148
    Country:
    Canada

    do you mean pink gay fish disc?

    got that too [​IMG]
     
  10. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    Sounds interesting.

    If someone need the IOS16 just PM me.

    And yes the IOS15to16 tool works.
     
  11. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    And you can extract IOS15 from a lot of games, right? If my installer works with IOS16, somebody could write a new 3.4 backup launching guide with legal tools. Just wufe, this IOS15 to IOS16 patcher, Wad Manager, my installer and SoftChip and/or Gamma.
     
  12. Skarface05

    Member Skarface05 GBAtemp Fan

    Joined:
    Dec 11, 2008
    Messages:
    453
    Location:
    Bath
    Country:
    United Kingdom
    What are you trying to do Wiipower? I may upgrade and downgrade again to help.
     
  13. kytran

    Member kytran GBAtemp Regular

    Joined:
    Nov 14, 2008
    Messages:
    148
    Country:
    Canada
    ill try to help in anyway... want to see another nifty tool from wiipowers [​IMG]
     
  14. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I try to provide a "backup solution" which is easy and easy to understand. If this works the whole downgrade process is not necessary for most people. Ok, it's still recommend to get Starfall if you want to mess around (install) channels.


    PS: Does anybody know how the IOS15 to IOS16 works and if it would still be correct signed if patched to another IOS like IOS145 for example? (I think it's obvious why i ask this)
     
  15. kytran

    Member kytran GBAtemp Regular

    Joined:
    Nov 14, 2008
    Messages:
    148
    Country:
    Canada
    i see what your getting at but i don't, ill look around on the web as well , maybe someone is seeing this approach elsewhere ...
     
  16. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    But i think on 3.4 you still have the new ToS. So Nintendo can automatical update your Wii.

    I have the IOS15toIOS16 tool. Einfach das IOS15 auf ios15toios16.bat und der Patch Vorgang geht von selber.

    Was machste noch on? Und ein freues neues Jahr =)
     
  17. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Ok, i got 1 confirmation that installing a cIOS with IOS16 doesn't work. Apparently ES_Decrypt isn't working as expected, it's still worth a try, but please don't be dissapointed if it doesn't work. I will get my own IOS16 later today and do some tests.
     
  18. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    in an earlier conversation I pointed out that my method has for some time worked without downgrade and you basically said everyone should downgrade and starfall (which I agree with fully) because it is for the best...why have you now decided to make a tool (which should work fine,btw) to do exactly that? If it just to have a legal way to do it, that is terrific, but considering the need to use about ten different total apps in including makekeybin(whatever it's called) by dack which you may have forgotten about, easy isn't a word I'd attach to this method, valuable as it is. Best luck either way.
     
  19. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    A legal way to do stuff is always a good idea. Why does my method require the keyfile, does the IOS15 to IOS16 patcher require it?

    I know you could just download a IOS16.wad and a IOS249.wad(which is a cIOS36rev7) and use the 2 Wad Managers and you are done, but i don't like it as it's totally illegal. I know that backup loading is >95% used by pirates, but you could see it as one of the goals from SoftChip to provide a legal way for everything you need for backup launching.
     
  20. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    IOS15 to IOS16 needs the common-key.bin
     

Share This Page