Sd2vita not working

Discussion in 'PS Vita - Hacking & Homebrew' started by Bochi, Aug 5, 2017.

  1. Patodox

    Patodox GBAtemp Regular

    Member
    272
    94
    Apr 11, 2015
    Cote d'Ivoire
    Mine was exactly like that yesterday, until I re-config the tai/config file and taped the sd2vita. Just keep trying
     
  2. Dave_Chad

    Dave_Chad GBAtemp Regular

    Member
    246
    43
    Jun 29, 2016
    What's your config look like? Surely I'd still see a flashing light even without correct config?

    Sent from my HTC U11 using Tapatalk
     
  3. ken28

    ken28 GBAtemp Advanced Fan

    Member
    868
    261
    Oct 21, 2010
    Germany
    The vita seems to detect the adapter but it doesn't read the SD card. When the SD card is inserted the game card led is lighting up but nothing shows up

    Gesendet von meinem SM-G925F mit Tapatalk
     
  4. Dave_Chad

    Dave_Chad GBAtemp Regular

    Member
    246
    43
    Jun 29, 2016
    My problem was all in the config. Check it and check it again...

    Sent from my HTC U11 using Tapatalk
     
    Patodox likes this.
  5. damian12

    damian12 Newbie

    Newcomer
    5
    0
    Jan 14, 2015
    I used the picture to check my sd2vita and the last pin on the right wasn't connected. It's a very easy fix I put some more solder it took about 2 minutes. The psvita was stuck on the boot screen and the activity light was flashing continuously. I suppose different things will happen depending on the pin. One piece of advice Its best to check from the connector pad to the pin that makes connection with the sdcard my meter is very pointy so I could do that without problems.
     
  6. cracker

    cracker Nyah!

    Member
    3,286
    587
    Aug 24, 2005
    United States
    If you mean the last pin on the microSD side then that is a data pin. If it is on the bottom then that is the voltage line.
     
  7. adam1290

    adam1290 Member

    Newcomer
    20
    0
    Dec 10, 2015
    So, I had been having a problem similar to everyone here. The way I got it working was packing the back of the SD2VITA with tape to make it thicker so that it is being pushed into the pins in the Vita, not just making contact. This worked STRAIGHT away. I also then used the MLTHaku method to mount it as ux0. No problems what so ever. BUT. You guys, I need some help! I am using a 128GB microsd card and when I used the blankimg zz and formatted the card, it is now only showing as 23GB. What is going on?! I have lost just over 100GB off my card and I don't know how to get access to that again, no matter how I format the card it ALWAYS shows up as 23GB.
     
  8. Kerbangman

    Kerbangman GBAtemp Fan

    Member
    471
    78
    Sep 19, 2016
    Try Amoie Partition there is a free edition out there. Delete the partition then create a new one in FAT32

    If it still says 23GB then you been duped with a dodge sd card. Send it back from where you bought it.
     
  9. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    707
    248
    Sep 9, 2015
    United States
    sorry to hijack your thread real quick does anyone know if a 256 GB card would work on an sd2vita adapter?
     
  10. Sora Takihawa

    Sora Takihawa Legendary Shinobi

    Member
    1,892
    323
    Oct 11, 2015
    Germany
    Hamburg
    yes it works. make sure you have a legit one
     
  11. SonsofOcelot

    SonsofOcelot Shalashaska

    Member
    328
    131
    Aug 4, 2016
    Canada
    Kamurocho
    What brand of card is it and where did you purchase it from? I've seen fakes floating about on eBay, AliExpress, and the like...
     
  12. adam1290

    adam1290 Member

    Newcomer
    20
    0
    Dec 10, 2015
    Sorry guys, update time. It worked in the end. I was using a dodgy microsd card adaptor. Strange thing to cause that issue but I got it sorted.
     
Loading...