Hacking SD card organizer?

mayonaze

Well-Known Member
OP
Member
Joined
Jan 19, 2010
Messages
264
Trophies
0
XP
72
Country
United States
So I was just curious, So I did not modd my wii.. So I have kinda scraped by being a noob. My question is, is there an app or program that will organize my SD card and get rid of files I do not need, put files in the right place that sort of thing? I know I have way to many things on there and allot of it is misplaced. Thanks for any help!!
 

mayonaze

Well-Known Member
OP
Member
Joined
Jan 19, 2010
Messages
264
Trophies
0
XP
72
Country
United States
I tried to run your program. (Modmii) I wasn't able to get it to download all the files need. Wasn't able to download alot of ios. Missing files exc!! Not sure what happend? I have an new sd card should I use that. Cuz the sd card I have on my wii has allot of random files I put on there. I kinda wanted to start my sd card over? with the correct files, with out loosing my channels games saves hbc app exc? Thanks again
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,053
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,945
Country
Cyprus
make sure u have free space wherever u are saving the files to, make sure sure u have .NET Framework 3.5 installed, make sure u are extracting all the files out of the zip package before running modmii, make sure it isn't being blocked by ur firewall or anti-virus, make sure to bypass any proxies (if applicable)... I think that's it, if u do all those things it WILL work
 

mayonaze

Well-Known Member
OP
Member
Joined
Jan 19, 2010
Messages
264
Trophies
0
XP
72
Country
United States
XFlak said:
make sure u have free space wherever u are saving the files to, make sure sure u have .NET Framework 3.5 installed, make sure u are extracting all the files out of the zip package before running modmii, make sure it isn't being blocked by ur firewall or anti-virus, make sure to bypass any proxies (if applicable)... I think that's it, if u do all those things it WILL work
Well lol .net framework 3.5 is not compatable with my firefox 3.6! Im not very good with this stuff? Thanks for the help Is there anything else I can do?
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: In his case with a side of Cole slaw and baked beans