Saving on Jenesis 0.7.4

Discussion in 'NDS - Emulation and Homebrew' started by tnaught10, Aug 30, 2009.

Aug 30, 2009

Saving on Jenesis 0.7.4 by tnaught10 at 11:30 PM (867 Views / 0 Likes) 3 replies

  1. tnaught10
    OP

    Newcomer tnaught10 Member

    Joined:
    Aug 14, 2009
    Messages:
    15
    Country:
    United States
    Okay, so I recently purchased an EZVi right after the 1.4 update seeing as my acekard2i couldn't bypass it. With that said i've been using the EZVi since and i must say i really enjoy it, though i'm having a few problems.

    I can't seem to save on the jenesis 0.7.4 emulator. Everything works great, the display and sound and everything. I am able to pull up the save state screen, but when i select save it just hangs or freezes with the words, "Saving, do not turn off DS". I've checked the EZ forums as well as here, but seeing as this version of the emu was releases about a year ago it's been unthinkably difficult to maybe find the solution to my problem.

    To sum everything up, I was wondering if their is a patch to fix this problem, or could this be a problem specifically occurring on the EZVi?

    EXTRA INFO:

    EZVi everything is the latest software, kernal, DLDI, everything is up to date at this point.
    I'm running on DSi, version 1.4U
     
  2. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    Acekard 2i works just fine with 1.4.

    Save games are a little glitchy in jenesisds, so it may be impossible to fix it. I've been using it on my R4 and the games saved, but when I reloaded them the graphics were all messed up and sound looping. So just stick to games you can finish in one go. You might want to post this on the Ez-Flash forum as well.
     
  3. Vague Rant

    Member Vague Rant Deceptively cute

    Joined:
    Aug 7, 2008
    Messages:
    1,980
    Location:
    Melbourne
    Country:
    Australia
    There used to be a problem with the EZ-V (not 'i') DLDI patch using too much of the stack, which would cause the emulator to get huge graphical corruption and sometimes crash when saving, because it wrote over RAM the emulator was using. Could be something similar; you could see if there's an alternative DLDI patch for the EZ-Vi. Or else just use the Acekard 2i, which I'd say is a much better card, at least in terms of software.
     
  4. tnaught10
    OP

    Newcomer tnaught10 Member

    Joined:
    Aug 14, 2009
    Messages:
    15
    Country:
    United States
    Hey thanks, sorry for the late reply to your guys' reply.

    Anyways I fixed my issue, i just ended up using jenesisDS 0.6 and i had no issues whatsoever. The only downfall of that is the lack of the added feature which was included in 0.7.4 where the screen would scroll with the d-pad.

    Thanks!
     

Share This Page