rxTools entry point not working after TWL_FIRM patch

Discussion in '3DS - Flashcards & Custom Firmwares' started by WooHyun, Feb 21, 2017.

  1. WooHyun
    OP

    WooHyun GBAtemp Regular

    Member
    130
    27
    Jul 4, 2015
    Hello, I'm an o3ds user with rxTools installed.
    I recently followed these threads (https://gbatemp.net/threads/tutorial-patch-twl_firm-to-play-normally-blocked-ds-games.414578/, https://gbatemp.net/threads/r4-stage2-twl-flashcart-launcher-and-perhaps-other-cards-soon™.416434/) to to run my R4DS cart on my 3DS. But after I installed those two cias on my sysnand NAND, when I restarted my 3DS I can't launch rxmenu either with mset or browserhax. And stupidly, I ignored the first thread's recommendation to backup the sysnand, and I've lost my only sysnand backup, which I made when installing rxTools. So now I'm simply stuck, not being able to launch FBI, not being able to clean up the mess I've done.
    Is there any way to get out of this?
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,713
    2,117
    Jan 11, 2016
    Japan
    日本
    Get rid of rxTools, at least update to Luma3DS. https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-upgrade
     
    WooHyun and makzk like this.
  3. WooHyun
    OP

    WooHyun GBAtemp Regular

    Member
    130
    27
    Jul 4, 2015
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,713
    2,117
    Jan 11, 2016
    Japan
    日本
    WooHyun likes this.
  5. TCJJ

    TCJJ GBAtemp Fan

    Member
    457
    87
    May 5, 2009
    New Zealand
    New Zealand
    Follow the tutorial that proflayton123 recommended. Everyone should be on A9LH+Luma at this point, and rxTools is dead. It's not coming back any time soon, but it's outdated anyway.

    After following that tutorial, follow this: http://3ds.guide (you can do this from the start, but you should uninstall menuhax first if it's installed, and delete any rxTools files on your SD card - make sure you back up your SD card first).
     
    WooHyun likes this.
  6. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,165
    389
    Oct 14, 2006
    Thailand
    Planeptune
    Just a bit of advise. You should go A9LH.
    Since 11.3 right now is totally unhackable with NFIRM patch. if you accidently update sysNAND, you're doom.
    Any hardmod can't help you hack again (unless you have NAND backup below 11.3) until the new arm9 exploit is out.
     
    Quantumcat and WooHyun like this.
  7. WooHyun
    OP

    WooHyun GBAtemp Regular

    Member
    130
    27
    Jul 4, 2015
    Thanks, everyone. I will try out when I have some time.
     
  8. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    772
    306
    Sep 18, 2016
    United States
    I would highly reccomend that you update your primary entery point to the far superior a9lh. Just follow this guide and you will get luma (like the other guide above) and a9lh. Here it is
     
    WooHyun likes this.