RxTools emunand 10.6 problem [N3ds]

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rayzark, Feb 24, 2016.

  1. Rayzark
    OP

    Rayzark giooig

    Member
    133
    30
    Nov 11, 2015
    Italy
    Roma
    Hi tempers, today I decide to update my n3dsxl emunand to 10.6. I updated it from the settings and then update option. Once was finished, I launched menuhax and rxtools. Now the problem is that can't boot in emunand and, I don't have an emunand backup. What can I do? Or if I must recreate the emunand there will be the cias that I installed before?
     
  2. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Rxtools n3ds does support 10.6 emunand. Have you tried updating rxtools? Their most recent released is 3.0 beta 2
     
  3. Rayzark
    OP

    Rayzark giooig

    Member
    133
    30
    Nov 11, 2015
    Italy
    Roma
    now I will try to update rxtools, but on the 10.6 thread the sayed that 10.6 emunand is supported on n3ds.:(
     
  4. Zephir1991

    Zephir1991 GBAtemp Fan

    Member
    355
    112
    Jul 21, 2012
    Gambia, The
    Sure, it´s supported, but just with RXTools 3.0 Beta (2). The old RXTools works just up to EmuNAND 9.5
    So, update RXtools and you´re good to go.
     
  5. Rayzark
    OP

    Rayzark giooig

    Member
    133
    30
    Nov 11, 2015
    Italy
    Roma
    Ok I updated it and now it work! Thank you a lot!
     
  6. RoyRogersMcFreely

    RoyRogersMcFreely Newbie

    Newcomer
    4
    0
    Feb 10, 2016
    United States
    I am currently running a combo of retool 3.0b2, reiNand 3.2, cakes 108 (or whatever its called(thats the release name)) on my N3DS XL and they all run 10.6 fine.

    However, does anyone here know if older rxtools 3.0 betas work on 10.6 for O3DS. Im looking to get a nightly,or at least an AGB_Firm Patchable, version of rxtools. Particularly the 9-28 nightly available on the github releases.
     
  7. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    No.
    AGB_Firm support has been stopped at 10-02.
    FAT16 XORPAD generating support has been stopped at 12-05.
    Tools enhancement has been stopped at 02-27.
    N3DS 10.X support started at 02-09.
     
    Last edited by MelonGx, Mar 1, 2016
  8. RoyRogersMcFreely

    RoyRogersMcFreely Newbie

    Newcomer
    4
    0
    Feb 10, 2016
    United States
    So if I'm running the 9-28 rxTools nightly I won't be able to use 10.6 emunand on my O3DS
     
  9. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    Of course not.
     
  10. RoyRogersMcFreely

    RoyRogersMcFreely Newbie

    Newcomer
    4
    0
    Feb 10, 2016
    United States
    what about how some people are running 10.6 on rxtools 2.6
     
  11. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    They're using O3DS.
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,428
    4,747
    Mar 17, 2010
    Norway
    Alola
    If you read his posts, he said he was using an O3DS twice. :P
     
  13. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    Then nothing need me answering anymore.