Running EmuNAND up to 9.4 without FlashCard?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ChrisX930, Jan 14, 2015.

  1. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    Hey Guys,

    as you know, I already downgraded my 9.2 3DS XL (Blue) to 4.5.
    After this, I installed CFW 4.5 which I boot with a RedNAND-SD Card which works... good.

    Now I heard, that the MTCard Launcher.dat is able to load EmuNAND in Classic Mode without a FlashCard needed, I'm not tested it yet, but I want to ask, if someone know something about it.

    My Idea:
    - because I'm on SysNAND 4.5 right now, I'm not able to play some of my Retail Games like Pokemon Omega Ruby.
    - EmuNAND 9.2~9.4 let you boot Retail Games over 7.x, right?
    - first SDCard is used for my CFW 4.5 with my dumped Games that are work as installed cia.
    - second SDCard is used for EmuNAND 9.4 for eShop Access and Retail Game Cartridge Boot.
    - SysNAND is still on 4.5 and I can boot CFW or EmuNAND WITHOUT FlashCard using MTCard Launcher.dat.

    Will this work?
     


  2. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    That's great :o is there a tutorial to setup a 9.4 EmuNAND without Flashcard?
    Would be cool :)
     
    AquaX101 likes this.
  3. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    Hmmm... I'm not sure why it doesn't work, but MTCard Launcher Ver 2.3 doesn't let me load the EmuNAND I just created with MT_Card,
    I formatted my SD Card with MT_Card Launcher, used Hex Workshop Hex Editor to write my 9.2 NAND (which I made with Gateway Launcher some days ago) into the hidden Partition and tried to start Classic Mode -> Black Screen
     
  4. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    Ahhhhh, thank you ^^
    Which Firmware does Pokemon Omega Ruby need?
    Can I update my EmuNAND (if I make one with 4.5) update to a version that works with Omega Ruby?
     
  5. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    And 8.1 does not work without Flashcard, right? Shit-.-
     
  6. Sheimi

    Sheimi A cute Vixen!

    Member
    1,977
    886
    Oct 22, 2009
    United States
    Alpha Sapphire gives me that it needs 7.1 firmware.
     
  7. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    I'm not sure. It's the first time I want to use a EmuNAND ^^'
     
  8. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    It requires 7.2.0, check here: http://3ds.essh.co/
     
    ChrisX930 likes this.
  9. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    GREAT! Thank you dude :)
     
    AquaX101 likes this.
  10. FearItSelf23

    FearItSelf23 GBAtemp Regular

    Member
    122
    12
    Feb 24, 2013
    United States
    The problem isn't the fw# it's that the games that require the higher FW were designed differently. They use different encryption or features in the newer FW. Spoofing the version wouldn't help because you still don't have access to the new FW decryption.

    The best bet right now is for someone to figure out gateways emunand and remove the checks to lock out non gateway users. When/if that happens we should be able to use emunand without a gateway card simply by using the new 9.2 browser exploit that was found.
     
    Zidapi, Codename and ChrisX930 like this.
  11. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    I am a noob saving up for gateway and I want to do as many things as I can without a flashcard so I am glad to help
     
    Kelton2 and ChrisX930 like this.
  12. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    okay, now it loads the EmuNAND (4.5). How can I update it to 7.x (when I try to start Pokemon Omega Ruby, it'll hang on Boot Logo)?
     
  13. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    Did you just have the same problem as I did where I tried to edit a post and it reposted the edit?
     
  14. ChrisX930
    OP

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    yea^^

    and again: okay, now it loads the EmuNAND (4.5). How can I update it to 7.x (when I try to start Pokemon Omega Ruby, it'll hang on Boot Logo)?
     
  15. Raugo

    Raugo GBAtemp Fan

    Member
    302
    118
    Nov 22, 2014

    Thats not true, with the MT-Card launcher you can use the emunand in classic mode at least to 9.2 with 2.2 launcher.dat.
    I have not tested with 2.3 and 9.4 emunand but should be working
     
  16. anhminh

    anhminh Pirate since 2010

    Member
    648
    402
    Sep 30, 2010
    If CFW can run Emunand. what is the point of owning a FC?
     
  17. anhminh

    anhminh Pirate since 2010

    Member
    648
    402
    Sep 30, 2010
    Hard?
    You just need to do it once and you can use it forever, it not a hardware mod for god sake, how hard could it be?
     
  18. tintin.92

    tintin.92 Advanced Member

    Newcomer
    88
    24
    Dec 31, 2014
    United States
    Wow CFW can run Emunand? I had no idea! I wish I knew!

    Bu I'm pretty sure it still wouldn't allow me to use my retail omega ruby save, so I'm okay.
     
  19. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    Woah. So we can use emuNand without a GW? As in, just format emuNand as usual, and boot it using the DS exploit?

    Interesting. Can we install CIAs? And what is the firmware limit, if someone can confirm it again?
     
  20. Gandoro

    Gandoro Newbie

    Newcomer
    6
    3
    Apr 20, 2009
    I've been waiting for things to settle down before getting a Gateway or CFW, so bear with me here, but you're basically discussing a "brick-proof" cfw using an emulated firmware placed in the sd card (emunand / classic mode I assume?), as in only soft bricks can happen and you can just reformat the sd card if it does?

    Has anyone tested/can test if MT card 2.3 launcher allows for 9.4 emunand?