Running a CycloDS Evo dump

Discussion in 'Acekard' started by Ethanx94, Jun 13, 2010.

Jun 13, 2010

Running a CycloDS Evo dump by Ethanx94 at 5:10 AM (1,159 Views / 0 Likes) 2 replies

  1. Ethanx94
    OP

    Member Ethanx94 GBAtemp Regular

    Joined:
    Aug 8, 2007
    Messages:
    279
    Location:
    In the parallel dimension
    Country:
    United States
    A long time ago, I dumped every single ds game and flash card I had for future reference. I tried running some flashcard dumps on my AceKard before and it would only blackscreen or crash. Now, since the recent AKAIO update I've noticed my CycloDS Evo dump (titled PASS_ASME00) says the following:
    Code:
    CycloDS Evolution Recovery Mode
    HW ver: F.0 - HW region:ÂÂ194
    
    ÂÂÂÂÂÂÂÂÂÂ*******
    
    ERROR:ÂÂSelf-tests failed
    
    Press A to load from MicroSD
    After I press A it says:
    Code:
    Loading 'update.evo'...
    File not found. Abort!
    So that leads me to believe if someone had an update file then something interesting might happen...or it could brick my card. Anyone care to guinea pig? By the way, if it makes any difference I ran this under Moonshell with the Moonshell-All-In-One package.
     
  2. pizzahutmaster

    Newcomer pizzahutmaster Advanced Member

    Joined:
    Mar 20, 2008
    Messages:
    77
    Country:
    United States
    well that seems to be the recovery feature on the Cyclo DS

    if you were to have a real card you put the update.evo in your microSD root and it would update the internal memory from that.

    update.evo is just a firmware update.
     
  3. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    I don't expect it to work but it probably wouldn't kill your card either.
     

Share This Page