Run black ops with IOS250?

Discussion in 'Wii - Console and Game Discussions' started by megamike360, Nov 14, 2010.

  1. megamike360
    OP

    megamike360 Member

    Newcomer
    18
    0
    Nov 10, 2010
    United States
    Hey, I need to know how to run black ops with IOS 250, I currently have CIOSX with base 57 installed in both the 249 and 250 slots. But when I use ios250 to launch it, it wither gets a black screen or hangs up at the first loading screen. Any suggestions?
     
  2. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    721
    17
    Nov 15, 2009
    United States
    USA - Midwest
    i have wanin cIOS[57]v20@250 and Hermes cIOS[57]v5.1@224....
    i use wiiflow[250] and then launch with IOS224....works for me....

    alternate #1: cIOS[57]v20@249 and Hermes cIOS[57]v5.1@224....
    then use wiiflow[249] and then launch with IOS224.

    alternate #2: cIOS[57]v20@249 and Hermes cIOS[57]v5.1@223....
    then use wiiflow[249] and then launch with IOS223.

    alternate #3: cIOS[57]v20@250 and Hermes cIOS[57]v5.1@223....
    then use wiiflow[250] and then launch with IOS223.

    ...see a pattern forming there....? there's actually 4 more ways....and then you could do those 8 ways with different loaders (pretty much all the mainstream ones except GX i think because it doesn't support Hermes 5.1)... either way, you need both the latest Hermes and Wanin cIOS with base 57...then launch your loader with one and the game with the other....

    side note: from my experience wanin[56] presents problems. ...and if your unsure about which wanin base you have installed, i noticed Wiiflow[249/250] reports [57] if either [56] or [57] is installed...so don't necessarily trust Wiiflow[wanin] saying [57] if the game isn't working properly. ...until CoD:BO, i was happily using wanin[56] as my base....now i have to launch my music games using Wiiflow[250] and launching with my IOS223[37]....
     
  3. transam81

    transam81 GBAtemp Regular

    Member
    284
    0
    Oct 4, 2009
    United States
    Central California
    are you trying to run off of disc or usb?

    usb needs 224 and 249 both with a 57 base
    you would only need 250 to install 249 with 57 base
    249 to start the loader and 224 to run the game
     
  4. megamike360
    OP

    megamike360 Member

    Newcomer
    18
    0
    Nov 10, 2010
    United States
    USB, I can play the game fine, but I can't get my headset detected, (yes I have ios58)
     
  5. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    721
    17
    Nov 15, 2009
    United States
    USA - Midwest
    from my reading on other posts, there is reports that only HeadBanger headsets have been working....

    i wouldn't know first hand though; i don't use a headset....
     
  6. megamike360
    OP

    megamike360 Member

    Newcomer
    18
    0
    Nov 10, 2010
    United States
    I'm using a headbanger headset.