1. retrogamefan

    OP retrogamefan ***DSTT Coder*** ***AP Destroyer***
    Developer

    Joined:
    Oct 8, 2009
    Messages:
    914
    Country:
    Antarctica
    @ Everyone

    A new Multi Cart Update is available and the front page has been updated :).

    That patch is for 5421 - Inazuma Eleven 3 Sekai e no Chousen! The Ogre (J)
     
  2. miniadri

    miniadri Member
    Newcomer

    Joined:
    Nov 26, 2011
    Messages:
    39
    Country:
    I open the game with the DS-Scene Rom-Tool and it said that the game is the 5421, the number 5312 must be an error of the pages.
    I'm formating my microSD and I will copy the new Update and the game patched.
    Thanks.

    EDIT:
    It's Running!!
    Thanks you very much.

    Other question...when you think will be added the game Battleship (eur)?

    Thanks you very much again.
     
  3. jimmsu66

    jimmsu66 Member
    Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    47
    Country:
    Netherlands
    was already added with v6.77 fixed 6021 - Battleship (E)
     
  4. RchUncleSkeleton

    RchUncleSkeleton Skeletron 9000
    Member

    Joined:
    Feb 2, 2009
    Messages:
    1,133
    Country:
    United States
    on 6.78 Pokemon black results in white screens when you go into WFC and press back.
     
  5. retrogamefan

    OP retrogamefan ***DSTT Coder*** ***AP Destroyer***
    Developer

    Joined:
    Oct 8, 2009
    Messages:
    914
    Country:
    Antarctica
    I have just tried 5585 and it loads back to the logo screen when you exit from WFC and Mystery Gift. Backup and full format
     
  6. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Country:
    United States
    Retro has got to be the hardest working man in the business. A DS superstar! I'm not kissing ass either, the shit's true.
     
    1 person likes this.
  7. miniadri

    miniadri Member
    Newcomer

    Joined:
    Nov 26, 2011
    Messages:
    39
    Country:
    Oh, I don't see it, I am now testing the game, but I think it isn't good...
     
  8. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Country:
    United States
    @ miniadri Did you know you can actually erase some of the text from the quotes in your reply? Take a look at the structure and learn how to edit, so your only quoting the necessary parts of someone's post, in your own post. Your last few posts almost took a whole thread page. Thanks :)
     
  9. Curseofexe

    Curseofexe Newbie
    Newcomer

    Joined:
    May 7, 2012
    Messages:
    1
    Country:
    India
    Hi I can't seem to get this to work on my r4itt card with system 4.0.0.7U.
     
  10. xijet13

    xijet13 Member
    Newcomer

    Joined:
    Mar 27, 2009
    Messages:
    40
    Country:
    You could get an update to fix a problem with the game "4260 - Iron Master [J]".
    I make the cut or fill metal give me 3 stars, but repeat orders and not advance, and I can't cancel or reverse.
     
  11. svarog84

    svarog84 Member
    Newcomer

    Joined:
    Apr 7, 2012
    Messages:
    10
    Country:
    Can anybody help me? I have r4i-sdhc.hk flashcart and DSi with firmware 1.44. Is there any firmware that can work on it? Sticker says it is for 1.4.1 version and Upgrade Revolution beneath
     
  12. koyuki_kun

    koyuki_kun Advanced Member
    Newcomer

    Joined:
    Aug 12, 2010
    Messages:
    85
    Country:
    Mexico
    I talk to you in spanish: hi xijet es raptorassasin que librerias estas usando para cargar ese juego, creo que hay unas verisones viejas en las que funciona, See you my friend :D
     
    1 person likes this.
  13. Doomman2009

    Doomman2009 Newbie
    Newcomer

    Joined:
    Mar 3, 2012
    Messages:
    1
    Country:
    Belgium
    On the Readme it says:

    R4 Deluxe v1.20 - www.r4deluxe.com -> Rename TTMenu.dat to _DS_MENU.DAT and then DLDI patch _DS_MENU.DAT (Use DSTT_DSTTi folder)

    Someone could tell me, Which dldi-file i need to patch _DS_MENU.DAT?
     
  14. ahmads25

    ahmads25 Newbie
    Newcomer

    Joined:
    May 16, 2012
    Messages:
    2
    Country:
    Malaysia
    Hi. Sorry, but am an unfortunate newbie in possession of M3i zero (old version) who then accidentally updated to dsi 1.4.4 :(

    If I were to install YSMenu and then the updates in this page, will I be able to use my flash card on my Dsi?

    Thanks in advance
     
  15. retrogamefan

    OP retrogamefan ***DSTT Coder*** ***AP Destroyer***
    Developer

    Joined:
    Oct 8, 2009
    Messages:
    914
    Country:
    Antarctica
    @ Everyone,
    a new Multi Cart Update is available and the front page has been updated :)

    @[member='Doomman2009'],
    I believe (I could be wrong. Info was submitted by a user with that cart) you need the DLDI file that comes with your carts original firmware

    @[member='ahmads25'],
    No, unfortunately. please read the front page
     
  16. ahmads25

    ahmads25 Newbie
    Newcomer

    Joined:
    May 16, 2012
    Messages:
    2
    Country:
    Malaysia
    Sad to hear that but thanks for info.
     
  17. xijet13

    xijet13 Member
    Newcomer

    Joined:
    Mar 27, 2009
    Messages:
    40
    Country:
  18. miniadri

    miniadri Member
    Newcomer

    Joined:
    Nov 26, 2011
    Messages:
    39
    Country:
    Thanks for the update, only one question:
    What is the fixed 6010 - Inazuma Eleven 2 Firestorm v7 UNDUBBED (E)?Where can I find it for see what is new?

    Thanks!
     
  19. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Country:
    United States
    "It has been found that eNDryptS Advanced 1.2 DOES NOT decrypt rom headers properly!" Use WoodSec!
    ^^This, I find fascinating!!
     
  20. retrogamefan

    OP retrogamefan ***DSTT Coder*** ***AP Destroyer***
    Developer

    Joined:
    Oct 8, 2009
    Messages:
    914
    Country:
    Antarctica
    It is an UNDUBBED (Japanese voices instead of english) version of the XXXX English release. Here is a link : http://fuckyeah-ie.t...firestorm-undub. You must use the XXXX underdumped header release for the patch to work, the proper 6010 release will not work.

    I will have a look but it should already work
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - RetroGameFan, Releases, Updates