ret = -1 Error

Discussion in 'Wii - Emulation and Homebrew' started by NYCSavage, Oct 19, 2008.

  1. NYCSavage
    OP

    NYCSavage Newbie

    Newcomer
    1
    Oct 19, 2008
    Hi, been an avid reader on here learning new tricks all the time but never actually tried any of this (until now)

    Heres my problem, I have used the Twilight Hack (no modchip in Wii) and then followed anomynous666's instructions here

    When I run the WAD Installer V2.1 to install WAD_Manager (I renamed file to wad), I get this message:

    Can anyone help?
     
  2. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
    is your card fat16?
     
  3. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    2
    Sep 19, 2008
    Right Behind You! Uh Oh!
    this happens when you

    A: forget to create a folder called WAD in your root or

    B: there are no wad files within that folder just tested it bro [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice