Hacking Restoring to Stock

leerz

Well-Known Member
OP
Member
Joined
Jan 11, 2015
Messages
648
Trophies
0
Age
35
Location
Makati
Website
leerz25.sitesled.com
XP
1,578
Country
So I got this 3DS -

it is a Jap 3ds with a broken camera cable (blackscreens when the camera app is started)

anyway, this isn't my first cfw job,

Did the usual b9s (via ntrboot), region change via ctrnand to U and tiny format for highmem games

I got smash to work so I know high mem games will work (that's my test game ensuring that all is well)

I resell 3ds units to locals here, so I sold it already.

A day later I was asked why "some games" aren't working --
Omega Ruby was working, vc nes (gunsmoke) is working, except for Mario Kart and a few other games.

Mario Kart and Dementium sticks to black screen after the first screen, kart games (mh3 crashes on the loading)


I was informed about this by the buyer so he returned it to me (I give this 7 day personal wty to stuff that I sell so I honored it), he then reported to me that he asked someone else to do a "re-mod" of the 3ds -

I ctrnanded back to 9.2J (lol) just to be faced by a blackscreen,

Gladly gm9 still works, so i edited the secureinfo file to 0 region (for Jap) -

Now the 3ds just black screens on some of the games such as tekken and a few others -

I haven't tested smash again, but I know gunsmoke is still working


I don't have a nandmin backup so I can't go Mint with a nand restore -
I'm unsure if the files in gm9 and other backups are still clean (since he said it was remodded)

so my question is this.

Can i rebuild the nand to virgin state with what I have?
the 3DS seem like a 'chop suey' now -
gm9 has the essentials.exefs - and is the only backup asked when gm9 is first ran.

what do you suggest I do?

I keep getting luma crashes on games
svc break
svc panic
prefetch core 0 something
I'll try to send screens later, (currently installing
the logs are here, I just don't know what to do with them.


so please let me know your thoughts, how I can fix this ass lol -
I'm starting to think this is related to the camera flex but just not quite -- maybe i'll try swapping to a different case with a known working unit just to test.

Thanks
 
  • Like
Reactions: Quantumcat

leerz

Well-Known Member
OP
Member
Joined
Jan 11, 2015
Messages
648
Trophies
0
Age
35
Location
Makati
Website
leerz25.sitesled.com
XP
1,578
Country
Lol for deleted post -

anyway - just an Update - I think I've somehow fixed it - the files seems to be fine and not shot -

The cam flex is indeed not working so it was causing blackscreens on games (usually the 3ds will not boot at all, perhaps depends on which pins/lines are shot)

anyway, so I unplugged the whole cable and the games are playing properly now.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: UAV inbound!