(Request) A way to use spider to launch e-shop without updating to 9.5.0-23 or higher??

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Nintendo Fanboy, Apr 9, 2015.

  1. Nintendo Fanboy
    OP

    Nintendo Fanboy GBAtemp Maniac

    Member
    1,016
    388
    Mar 6, 2015
    United States
    In Los Santos, GTA: San Andreas.
    This would be fricken nice. I hope it's possible.
     
    Margen67 likes this.
  2. Jamaldude

    Jamaldude Newbie

    Newcomer
    7
    3
    Jun 2, 2010
    United States
    Nowhere
    I highly doubt it due to the eshop title being updated each system update, but if someone can prove me wrong, go for it.
     
    Margen67 likes this.
  3. motezazer

    motezazer GBAtemp Maniac

    Member
    1,214
    1,306
    Feb 6, 2015
    France
    Actually eShop just asks NIM if 3DS is on latest version. So if you can patch NIM, eShop will run fine on an older version! ;)
     
    Nintendo Fanboy and minexew like this.
  4. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    .
     
    Last edited by olec04, Sep 3, 2015
  5. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,817
    Dec 1, 2002
    With NTR2?

    Didn't yifan_lu patch NIM as part of his 8.1-9.2 n3DS hack?
     
  6. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    .
     
    Last edited by olec04, Sep 3, 2015