[RELEASE] Leeful Exploit Host Menu for Self Host and ESP devices.

Discussion in 'PS4 - Hacking & Homebrew' started by Leeful, Mar 26, 2019.

  1. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    Leeful Exploit Host Menu v6.5.2 for PS4 Firmware 5.05 - Available for both ESP devices and for self hosting via my own Simple Exploit Host Server.
    An extensive collection of all the latest PS4 exploit payloads for your exploitable console.​

    This time I have totally rewrote my exploit menu from the ground up and it is now faster to load, faster to cache and faster to load from cache on the PS4. All this is possible because I have managed to reduce the overall file size from 150MB to 14MB for the self host version.

    The amazing part is that I have even been able to reduce the files down even more for the ESP version and now for the first time ever, the COMPLETE Host Menu will now fit on an ESP device. That is all 68 payloads including ALL 14 GTA V Mod Menus!!

    01. 02. 03. 04.


    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Tips & Tricks:
    • When the menu first opens just press the X button and it will automatically load HEN v2.1
    • If you click on the top of a dropdown list it will load the top item from that list so you do not have to scroll down and select it. FTP for example.
    • If you are self hosting and make any changes to any file. just make a change in the Cache_Install.Manifest file and the Host menu will automatically update itself with the changes when you next open the menu.
    • There are Currently only 3 different styles to choose from but try all 3 and pick your favorite.
    • On the ESP version there is a config menu to allow you to change the ssid and password of the ESP Device.
    • On the GTA V Mod Menu pages, HEN will be autoloaded if it has not been run first.

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Release Changelog:
    v6.5 - Initial release after the complete re-write.
    Hen v1.9, Fan Control v3.0, Firmware Spoofer v1.0,RIF Renamer v1.0 added

    v6.5.1
    Hen v1.8 now used as default again.

    v6.5.2
    Added Hen v2.1 by SiSTRo with Fully working Rest Mode.


    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Additional Notes for ESP version:
    If you have any trouble connecting to your ESP, try the 'LeefulHost_ESP_6.5.2.-ALT' version.
    This may fix a connection issue that a few ESP baords have.


    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Updates:
    A NEW Patch is available to add the latest Hen v2.1.1 by SiSTRo to the exploit menu. (Regular Host only, ESP version may come later)
    Just overwrite your existing files with the ones in the Patch. Re-Cache and Hen v2.1.1 will be added to the menu.

     

    Attached Files:

    Last edited by Leeful, Jun 2, 2019
    thaikhoa, aqlp091, lolboy and 21 others like this.
  2. ABUHASSON

    ABUHASSON Member

    Newcomer
    2
    Aug 13, 2018
    Iraq
    great work i use ur host menu from 8 months
    could you help me to add bloodborne trainer to it
     
    Last edited by ABUHASSON, Mar 26, 2019
    Leeful likes this.
  3. HHFlyinG

    HHFlyinG Advanced Member

    Newcomer
    2
    Dec 27, 2018
    Egypt
    Amazing stuff, million thanks!!
     
    Leeful likes this.
  4. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    Incredible work bud, congrats on this release :)
     
    cost69er and Leeful like this.
  5. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    I'm not sure which bloodborne trainer you mean. If you can post a link I'll look into it for you.:)
     
    KiiWii likes this.
  6. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    I have a feeling it’s not a payload. I’m sure he’s asked this before. I think it’s JKpatch. I hope I’m wrong: I would love to see more bin payload menus for individual games :)
     
  7. Bek4Ever

    Bek4Ever Newbie

    Newcomer
    1
    Jul 25, 2018
    Algeria
    Offline cache in not working

    Can you please fix it
     
    matthewmagdy88 and azoreseuropa like this.
  8. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    Regular version or ESP version?

    have you put index.html at the end of the URL?

    e.g http://192.168.0.5/index.html

    EDIT: I just downloaded and tested both versions again and the cache works fine with both of them.
     
    Last edited by Leeful, Mar 26, 2019
    KiiWii likes this.
  9. Bek4Ever

    Bek4Ever Newbie

    Newcomer
    1
    Jul 25, 2018
    Algeria
    it's work , i forget to put index.html to the and of address

    thank you
     
    Leeful likes this.
  10. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    Gald you got it working.:):)
     
    Bek4Ever likes this.
  11. HHFlyinG

    HHFlyinG Advanced Member

    Newcomer
    2
    Dec 27, 2018
    Egypt
    This hen v1.9 is bad news. PES18 don't work, but I don't care about that. However COD modern warfare remastered is what I care about. it launches but got stuck at installin content for hours. Only thing I change is restart then run any other hen and works like a charm. If you can change default button for hen 1.8 instead of 1.9 that be awesome. If not possible it's still Amazing work fast af and very useful payloads.
     
    matthewmagdy88, Leeful and KiiWii like this.
  12. ABUHASSON

    ABUHASSON Member

    Newcomer
    2
    Aug 13, 2018
    Iraq
    Last edited by ABUHASSON, Mar 26, 2019
    Leeful likes this.
  13. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    Leeful likes this.
  14. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    Thanks for confirming that hen 1.9 has problems.
    I was worried about making it the default hen because it was so new. Looks like I was right to be concerned.:(

    I have made a fix to Make HEN v1.8 the Default again.
    The link can be found in the original post above.:)
     
  15. brollikk

    brollikk GBAtemp Fan

    Member
    5
    Mar 8, 2018
    United States
    thanks for the hard work. what exactly is new in hen 1.9? anywhere I can read up on it?
     
    Leeful likes this.
  16. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    Leeful likes this.
  17. brollikk

    brollikk GBAtemp Fan

    Member
    5
    Mar 8, 2018
    United States
    Leeful likes this.
  18. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    It's a bit of a long story but basically the patch is to enable the installation of a PKG file from the internal PS4 HDD.
    Here is the original idea writeup from flatz: https://flatz.github.io/

    The problem is that the new HEN v1.9 from LightningMods (with an implementation of this patch) has been proven to be causing problems and not working with certain games.
    (PES 2018 and COD modern warfare remastered are 2 I know of so far that have been reported as not working.)

    My advice is to stick with HEN v1.8 until the issues with 1.9 are cleared up.
     
  19. necbov

    necbov Newbie

    Newcomer
    1
    Jan 22, 2019
    Greece
    just cause 3 and farcry 5 also doesnt work withn HEN v 1.9
    edit: esp config also doesnt work for me
     
    Last edited by necbov, Mar 27, 2019
    Leeful likes this.
  20. Leeful
    OP

    Leeful GBAtemp Member

    Member
    8
    Sep 4, 2015
    United Kingdom
    Thanks for the info.:)

    It's not looking good for Hen v1.9
    I think I might make another release that still has HENv1.9 available as an option if anyone want t use it but everything else is defaulted to use HEN v1.8.
     
    Last edited by Leeful, Mar 27, 2019
Loading...