[RCM Payload] Hekate - CTCaer mod

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by CTCaer, May 1, 2018.

  1. Phenj

    Phenj GBAtemp Fan

    Member
    5
    May 22, 2018
    Italy
    What's the correct way to boot Stock?
    just [STOCK]?
    It crashes and reboots Hekate.
     
  2. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    12
    Apr 27, 2018
    United Kingdom
    G
    Guessing you are using Atmosphere (stock / fss option)

    Just put this in your hekate_ipl.ini:

    [Stock]

    and that should do it. If not, tell us what error it is giving you.
     
  3. shchmue

    shchmue GBAtemp Advanced Fan

    Member
    7
    Dec 23, 2013
    United States
    If you're on 7.0.0 or higher you need a different Stock option and for the Sept files to be present
     
    Phenj likes this.
  4. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    12
    Apr 27, 2018
    United Kingdom
    Oh yes. Warmboot / secmon IIRC
     
  5. Phenj

    Phenj GBAtemp Fan

    Member
    5
    May 22, 2018
    Italy
    Yes, i'm on 8.0.1.
    I'm using Atmo and sept is included ofc, what should i do then?
     
  6. shchmue

    shchmue GBAtemp Advanced Fan

    Member
    7
    Dec 23, 2013
    United States
  7. Phenj

    Phenj GBAtemp Fan

    Member
    5
    May 22, 2018
    Italy
  8. ARTOSLIME

    ARTOSLIME Newbie

    Newcomer
    1
    Oct 21, 2016
    Italy
    Good evening everyone,
    I state that several months the switch is modding with cfw sx os and dongle atmosphere ns, the console and the mod has always worked perfectly with an original micro sd 256mb Samsung evo plus, currently the OFW is 3.0.1 and the sd mounts the last boot 2.7.1 ed emunand.

    I write because tonight after removing and putting back the microsd and trying to start sx or x an image of the SD in red with BOOT.DAT? Appeared.
    I tried to remove the SD card and tried again with the dongle to start the mod sx os but nothing always the usual message.
    I started hekate via tegra and checked if the CWF was started via the launch, but nothing appears the error message "failed to init SD card. ...", in practice it doesn't recognize me the micro sd anymore.
    I therefore started again hekate always from Tegra to see if I recognized another 64gb microsd verbatim previously formatted on PC in exfat but no usual message "failed to init SD card. ..."
    I try the micro sd under Ofw but does not see the micro sd

    At this point I doubt that it has damaged the slot of the micro sd, but it is possible without anyway having suffered bumps, careless maneuvers or other?

    Do you have any idea what happened? Is there anything I can do?

    Thanks to those who give me a hand
     
Loading...