Hacking Random "Crashes", Game continues to play but controllers Desyn

DavidDrury

New Member
OP
Newbie
Joined
Apr 6, 2012
Messages
3
Trophies
0
XP
1
So... I just had my "cherry" popped in Wii modding, and so far so good as far as it being a smooth experience... however I am having some particular problems in regards to enjoying my modded Wii. In particular, at random times my games will "freeze", now keep in mind the game continues to run as normal in the background (most of the time, it does occasionally lock up after this happens), but my Wiimote desyncs then resyncs very quickly - however no inputs get recognized. If you attempt to resync or power cycle the wiimote, nothing happens. It's driving me mad... I've tried with a variety of different loaders, with a variety of different IOS's, with a variety of different media's for storing the ISO's. I simply do not know what is causing this problem. There is no specific length of time that this happens it, it could be within 5 minutes, or I could play for five hours with no problems. Though it seems to happen more in certain games (Super Smash Bros, Donkey Kong Country) than others (Muramasa, Zelda: TP)

My Wii is circa 2008, running 4.3U. Any suggestions? Any other information you need?

In addition, another problem that I believe is related, is inputs tend to be received multiple times. For example, playing Muramasa I noticed that instead of holding down the A button to block, often times I will continuously slash - and this happens with all inputs occasionally - for example jumping will instantly be a double jump. Or scrolling on a menu, one tap will go through five options. It's as if all my inputs are in turbo-mode.. but then sometimes it is completely fine.
 

Tom Bombadildo

Dick, With Balls
Member
Joined
Jul 11, 2009
Messages
14,582
Trophies
2
Age
29
Location
I forgot
Website
POCKET.LIKEITS
XP
19,317
Country
United States
Sounds more like a faulty Wiimote than a problem with the Wii. Have you tried other Wiimotes? If so, do they experience the same issues? If not, try it. If you don't have an extra, borrow one from a friend or go out and buy one to see if it works.
 

DavidDrury

New Member
OP
Newbie
Joined
Apr 6, 2012
Messages
3
Trophies
0
XP
1
Sounds more like a faulty Wiimote than a problem with the Wii. Have you tried other Wiimotes? If so, do they experience the same issues? If not, try it. If you don't have an extra, borrow one from a friend or go out and buy one to see if it works.

Tried both of my wiimotes. Fresh batteries as well.
 

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
16,785
Trophies
3
Website
defaultdnb.github.io
XP
27,487
Country
United Kingdom
TBH I mentioned that I had similar issues with mario party 9 via dx2 v8 and v9 (a47) and wiiflow (before the mod/advance tantrums) My wiiremotes desynch only on 2 or 3 certain mini games, its weirdly annoying, but there is no explanation for this yet. All other games work fine.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    AncientBoi @ AncientBoi: lol, that was fun to watch. +1