R4iTT purple latest firmware help

Discussion in 'NDS - Flashcarts and Accessories' started by heyman1, Mar 31, 2018.

  1. heyman1
    OP

    heyman1 Newbie

    Newcomer
    1
    Mar 31, 2018
    Brazil
    Hey guys, I was trying to download the firmware update and kernel for the old R4iTT with the screw on the back, but their website r4itt(link) doesn't seem to exist anymore, I managed to get the 2.32 kernel by using the wayback machine, but the firmware link doesn't work anymore. (Sorry for omitting the links but I'm a new member so I can't post any, if you want any of the links just tell me how I can send them to you)

    I tried downloading some kernels from r4town(link) and it didn't work, none of these seems to be for my version, and I won't try the firmwares because who knows what will happen.

    I also tried downloading from r4wood(link) an it did work! But it says version 2.32 when I load it up so it's pretty much the same as the one I already have, and it mentions a thread from retrogamefan(link) which is how I found this forum, so it's just a slightly modified version, but no firmwares on the page.

    And lastly I found linfoxdomain(link) which archives some stuff and it does have the firmware, but it says V1.4.1, but on the wayback machine site it says the latest firmware update is V1.44, so I'm afraid that if I "update"
    using this firmware it won't work on my ds which is v1.4.3U and I will have no way of going back.

    Basically all I want is any info, which apparently is just a clone, on this card or download links of kernels or firmware that work on it, it probably won't solve my problem but any amount of tinkering helps!

    Here's and image of the one I have from wayback machine:
    02.jpg

    The reason I'm searching for these is because I'm having a problem with my DSi, basically whenever I'm in a game using the R4 and I close the DSi, the system shuts off, I don't have the same problem in my DSLite, but I prefer to play on my DSi, and really I think it must be a hardware problem or something, because when I have it charging it works normally, but shuts off it I remove the charged and it's closed, I would test it with a normal game cartridge, the problem is that I don't have any games, the only reason I have two DSes is because I won the second one on a school raffle, I just really want to make sure it's not a software problem before opening the thing up so any help is appreciated, thanks in advance!
     
    Last edited by heyman1, Mar 31, 2018
  2. tbahamuth

    tbahamuth Member

    Newcomer
    1
    Feb 11, 2016
    Mexico
    WillV likes this.
  3. glenb79

    glenb79 Newbie

    Newcomer
    1
    Thursday
    United Kingdom
    How did you get it to work using the link you gave please
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice