R4i sdhc silver not working

Discussion in 'R4 DS' started by Demetori, Jun 27, 2012.

Jun 27, 2012

R4i sdhc silver not working by Demetori at 6:40 PM (4,012 Views / 0 Likes) 5 replies

  1. Demetori
    OP

    Newcomer Demetori Newbie

    Joined:
    Jun 27, 2012
    Messages:
    1
    Country:
    Netherlands
    Hmm. So, I purchased an R4 SDHC RTS Lite card not too long ago. It worked fine and all, until I tried updating it for Pokemon Conquest (since it's not out in Europe).
    Anyway, I followed the multi card update and did everything it said, such as something with a TTMenu.

    It's always best to backup your microSD to a folder called Backup on your PC before upgrading to a new firmware version.

    That was literally on the 'How to install.txt' file.
    Anyway, I loaded the TTMenu.nds file and my screen went blank and it kept loading for a long time and did nothing more.
    So I restarted my DS and suddenly it couldn't find my R4 card.....
    Yeah, I've tried to format my SD card and stuff like that, load the original firmware on it, however it still displays nothing, anyone know how to fix it?
    I'm terribly lost and it's already happened before to my other R4 Dual-Core card.

    Sorry for the trouble!
     
  2. tiduscrying

    Member tiduscrying that butt...

    Joined:
    Jun 12, 2012
    Messages:
    372
    Country:
    United States
    The same exact thing happened to my cart. I wanted to do the same thing you did, but so I could play SMT: SJ. I have a card from the same manufacturer, I just have the "Dual Core" edition that runs wood. I have tried to format the card multiple times and reload the firmware as well, but my DSi still gives me the manfunction message. Although, something weird still happens. I put the cart in a friends standard DS lite and it somehow works perfectly. I cannot explain it. Someone told me that my card was bricked, but I don't understand how it can be bricked if it works on a standard DS. Hopefully someone knows because I didn't spend $20 just for the card to break.... :cry:
     
  3. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    Both of you should read some threads related to flashcards before buying. You'd better stay away for these clones. I recommend you ak2i or r4i gold(r4ids.cn). Besides, r4i gold metioned here support 3DS V4.2.0-9 now.
     
  4. FreddOc

    Newcomer FreddOc Newbie

    Joined:
    Aug 2, 2012
    Messages:
    1
    Location:
    Mérida
    Country:
    Mexico
    I have exactly the same problem, i have tried everything and still doesn't work in my DSi with v1.4.4U.


    http://down4.nds9.cn/r4isdhc-sliver/NewR4isdhc-sliverEnglish2.02.rar
    This is the lastest firmware for the R4i SDHC STL Lite and my DSi still doesn't recognize the card.
    :(
     
  5. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    That's not the firmware, that's the menu/kernel/OS.

    You need the actual firmware update for the cart, and you need to actually run it to apply the update. It usually comes as a standalone .NDS file you run as if it was a ROM or homebrew.

    If such a file does not exist, you can't update.
     
  6. mybluered

    Member mybluered GBAtemp Regular

    Joined:
    Apr 30, 2011
    Messages:
    113
    Country:
    United States
    It seems that the team behind this card has stopped technical support on this card.
     

Share This Page