R4i Gold Vs R4i Gold Plus

Discussion in '3DS - Flashcards & Custom Firmwares' started by DoctorSmash, Feb 15, 2013.

Feb 15, 2013

R4i Gold Vs R4i Gold Plus by DoctorSmash at 1:27 AM (3,695 Views / 0 Likes) 29 replies

  1. DoctorSmash
    OP

    Member DoctorSmash GBAtemp Regular

    Joined:
    Feb 15, 2013
    Messages:
    109
    Country:
    United States
    Which one is better?
     


  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  3. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    R4i gold plus for sure...I don't know who is making these recommendations, because if they were really thinking, they would see the r4i gold plus hasn't been discontinued since they manufactured the R4i Gold Plus. The R4i Gold 3DS entered the market approximately when the R4i Gold Plus entered the market, and those R4i Gold 3DS carts are worthless on 4.5.0-10 firmware (as of today, and most likely forever). The R4i Gold Plus is still running strong, and is compatible with 4.5.0-10 without buying a new flashcard. How many free r4i gold 3ds flashcards do you get for suggesting them to everyone else anyway Rydian (j/k)...I know that's not the case, but seriously the R4i Gold Plus kills the R4i Gold 3DS...hands down, and end of story. I won't answer your reply if you start to bicker, so deal with it.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    "Your thoughts differ from mine so I refuse to hear them"? Real mature.

    I only suggest carts I know to work well, either from personal experience or official reviews. I was against the R4i Gold and all the R4-named carts until I actually reviewed it and found it to be one of the few that has proper support (and when it outlasted the AK2i that was still getting updates at the time it was pretty much set as the recommended budget cart).

    If there's another better, I don't know why there hasn't been a review or anything, but I'm not buying it until there's an in-depth analysis like there has been with other carts. I can't tell you how many times I see people like you come in with stuff like "No buy the Ace3DS, it's better" and have to recommend that people only listen to the official guides.
     
  5. w0dash

    Member w0dash noob

    Joined:
    May 29, 2012
    Messages:
    150
    Country:
    Germany
    I am about to buy one of these two cards (or maybe the DSTWO).

    I looked at the website of the R4i Gold Plus, and it looks more proffesional than the site of the R4i Gold.

    When you compare the download areas, you will see that they update their FWs in more or less the same timeframe.

    I read that there are many revsisions of the R4i Gold whereas the Gold Plus afaik only comes in one version.

    Also, I think the external burner that you get with the Gold Plus is very practical when you don't have an old DS to update to the newest software.
     
  6. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    R4ids.cn R4i Gold is better
    it supports Wood, so never games have better compatibility

    DSTwo is the best of the best
     
  7. w0dash

    Member w0dash noob

    Joined:
    May 29, 2012
    Messages:
    150
    Country:
    Germany
    So you have both units and can compare the compability?? :glare:
     
  8. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    i do THE compatibility list for pretty much the world
     
    porkiewpyne likes this.
  9. porkiewpyne

    Member porkiewpyne Report-er

    Joined:
    Jun 8, 2008
    Messages:
    1,941
    Country:
    Australia
    He's been making a compilation of carts working with the various firmwares even before you joined so people would not need to ask the if cart XYZ would work on firmware ABC (though people STILL ask that question *sigh*). So I guess that says something :glare:
     
  10. mybluered

    Member mybluered GBAtemp Regular

    Joined:
    Apr 30, 2011
    Messages:
    113
    Country:
    United States
    I recommend you r4i gold 3ds released by r4ids.cn, which is supported by WOOD R4 and almost all ds games are supported very well.
    According to the phenomenon given by one of my friend, some games are not supported very well by R4i Gold Plus.
    You can also find some threads related to it on this forum.
     
  11. w0dash

    Member w0dash noob

    Joined:
    May 29, 2012
    Messages:
    150
    Country:
    Germany
    Ok, then I am sorry. :bow:

    Where do I find this list?

    And can you tell me what you think about the fact that there are various revisions of the r4ids.cn card, of which some can't be updated? Or did I misunderstand that?
     
  12. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    All r4ids.cn released now can be updated to support 3DS4.5.0-10&NDSi V1.4.5.
     
  13. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    well any that where bugged, good retailers have replaced for the people having trouble with the latest cards for the cost of postage
    the older revisions are really quite old, RevC has been around for a while
    the Rev8 and Lowers are over a year old and alot of cards where stopped with the 4.5.0-10 and new cards had to be released but R4i-Gold RevCs could pass the latest check already, but a few cards found a way to get by using Demo headers which skipped the check but will most likely be stopped for good after the next update

    r4ids.cn have released as many updates as they possible can for there older cards and all up to rev 8 are compatible with 4.4.0-10 and DSi 1.4.5
    but Rev 9,A& C can do 4.5.0-10 for now but they are working on a way to try and get the others up to 4.5.0-10 as well
     
  14. medoli900

    Member medoli900 Open the Benzenes Gates

    Joined:
    Jan 7, 2013
    Messages:
    597
    Location:
    Lavender Town
    Country:
    Antarctica
    All r4ids.cn can be updated to support NDSI/XL V1.4.5 ONLY.Not 3ds 4.5.0-10 unfortunately.

    EDIT:Sorry,i didn't know you were writing about it >_<
     
  15. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    Pong, Rev9 & RevA can also be updated to support 3DS4.5.0-10 & NDSi V1.4.5 with the latest patch released by www.r4ids.cn.
    For more information, you can have a look at http://www.r4ids.cn/r4i-download-e.htm
    "The new patch for 3DS V4.5.0-10 & DSi V1.45 is releasing! (for R4i gold 3DS card only)(Jan.06th,2013)"
    Just do as the procedures listed in readme.txt attached with this patch.
     
  16. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    oh wait yeah they do, i forgot that

    im not a machine
     
  17. medoli900

    Member medoli900 Open the Benzenes Gates

    Joined:
    Jan 7, 2013
    Messages:
    597
    Location:
    Lavender Town
    Country:
    Antarctica
    But not for rev.8 >_<
     
  18. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    rev 8 is quite a few years old, i spoke to the team as i have a few rev 8's and they said there working on get 6,7,8 revs update but 1-5 are not 3DS cards hence why there not supported, plus there super old
     
  19. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    medoli900, you are right.
    Rev.6-8 can only be updated to support NDSi V1.4.5 till now, which was released almost 2 years ago.
     
  20. medoli900

    Member medoli900 Open the Benzenes Gates

    Joined:
    Jan 7, 2013
    Messages:
    597
    Location:
    Lavender Town
    Country:
    Antarctica
    I bought it this july o.o
    For me,its not a years,yes?
     

Share This Page