R4i 3DS v4.5 issue

Discussion in 'R4 DS' started by smurftech, Jul 22, 2016.

  1. smurftech
    OP

    smurftech Newbie

    Newcomer
    2
    0
    Jul 22, 2016
    Hey all,

    Hoping someone can help me out here, i've been struggling getting this card working for a few days now on a DS lite and original DS...

    The card is second hand, given to me by a friend that no longer has a DS. It is a genuine one, hologram is real, correct code numbers under hologram sticker, has the oval on back of card, looks exactly perfect etc. If this is a fake it's the best fake ever!

    I tried v1.82b firmware from http://www.r4i-sdhc.com/downloade.asp which is the website written on the card. (It's the top silver/grey card R4i-3DS-v4.5)
    Every time I boot I get fake card errors, i've even tried older firmware 1.68 (or thereabouts). Same result.

    Also tried the Wood R4 and YSMenu 7.04 but only get ?Menu errors...

    Also tried different 1GB and 2GB Micro SD cards, formatted with the pansonic sd formatter etc but nothing works!

    I'm trying this in a DS Lite and DS original so any old firmware should work as far as I can see but i'm getting nowhere fast.

    Is there a way to factory reset this thing back to it's original old firmware and original loader?
     
  2. smurftech
    OP

    smurftech Newbie

    Newcomer
    2
    0
    Jul 22, 2016
    Getting nowhere with this....here's some pics that may help?
    I've tried loads of fake R4i SDHC 3DS kernels and get ?Menu every time...
    Tried many different genuine kernels and get fake card warning every freaking time and it's a genuine card...! IMAG1512[1].jpg IMAG1511[1].jpg IMAG1512[1].jpg
     
  3. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,122
    648
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es