r4i 3ds SDHC Help

Discussion in 'R4 DS' started by Stars N Shrooms, Jul 3, 2012.

  1. Stars N Shrooms
    OP

    Stars N Shrooms Newbie

    Newcomer
    2
    Jul 1, 2012
    United States
    I have 2 3ds's and on one of them the Firmware is 2.2.0-4u and the other one is on 4.0.0-9u. My r4i works perfectly fine on the 2.0.0-2u but on the 4.0.0-9u the flash card is blocked. MY flashcard was upto date untill the 6-28-12 update was released and I was wondering if I can update my flashcard on my 2.0.0-2U and be able to play on the 4.0.0-9U or will I still need to update on a DSi
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You can update it on the 2.x, yes.
     
  3. Lomeli12

    Lomeli12 Member

    Newcomer
    2
    Oct 27, 2010
    United States
    California
    The current firmware for R4i 3DS SDHC works on v4.2.0-9 3DS. Just install the latest kernal and update the bootloader via you v2.x 3DS
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice