Gaming R4 game play issue help!?

lilithsarmy

New Member
OP
Newbie
Joined
Apr 2, 2012
Messages
4
Trophies
0
XP
-9
Country
Hey there.
So I've got an R4 card, I've had it for a while.
Well, it's not actually an R4 card, it's more of a clone.
r4ultra.jpg

(Image above is my exact card.)
As i said, it's a clone, but it's worked perfectly and also is running on the www.r4ultra.com's newest software.
Anyhow it's been working fine with my games, but i've recently added these games;

-Radiant Historia
-9 hours 9 people, 9 hours
-Golden Sun:Dark Dawn
-Harvest Moon: Sunshine Islands
-Vampire Moon: Mystery of the hidden sun

Well, 999 works with occasional freezing... I don't know why it does that..
Harvest Moon works perfectly.
but Radiant, Golden and Moon all have LOADING... for longer then usual and then just show a white top and bottom screen.

Why is this? They work fine on my DesMuMe emulator, yet not on my R4 card?
Is it a software compatibility issue?
If anyone could help it'd be most appreciated. :)

Oh and on a side note, I've had this card for a while and have been playing games on it A'oK without any issues in the past.

Cheers :)
 

lilithsarmy

New Member
OP
Newbie
Joined
Apr 2, 2012
Messages
4
Trophies
0
XP
-9
Country
Oh, i should also mention I have a proper R4 card floating about somewhere in the house.
If that makes it easier for you guys to give me some help?
Because i could probably put the games on that if it'll work.
 

lilithsarmy

New Member
OP
Newbie
Joined
Apr 2, 2012
Messages
4
Trophies
0
XP
-9
Country
Actually, never mind.
I heard about something called Wood so i got that software and now the problem is solved.
solved it myself and everything.

cheers, sorry for the unnecessary post.


 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Yes it makes your foot smarter +1