R4 FW update?

Discussion in 'R4 DS' started by karizma50, Aug 19, 2016.

  1. karizma50
    OP

    karizma50 Newbie

    Newcomer
    1
    Aug 19, 2016
    Netherlands
    Hello guys,

    im new to this FW upgrade thing to the R4 cards, can someone help me out? i have the R4i gold card and today i updated the kernel to v1.72b. i also wanted to update my DSI firmware, its on 1.4E now. am i safe to update with the system update on the settings of the dsi?
    [​IMG][/url][/IMG] IMG_0962.JPG IMG_0962.JPG
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    7
    Oct 22, 2011
    Gambia, The
    Can't you try it with a friend's 3DS/DSi? If it works with any 3DS version above 6.0.0 it should work with the DSi as well.
    But why would you want to update your DSi anyways? Your firmware has many advantages (mainly beeing compatible with the CycloDS iEvolution and other flashcards).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice