r4 ds not loading saves from another flashcart?

Discussion in 'R4 DS' started by jaderocc, Jun 26, 2017.

  1. jaderocc
    OP

    jaderocc Advanced Member

    Newcomer
    59
    8
    Nov 21, 2016
    United States
    whats up yall. got an old r4 ds (silver and black one that says R4 Revolution for DS (NDSL/NDS)) at a yard sale today and set the latest wood kernel up, loaded roms/sav files from an r4i gold 3ds ive been using, and everything boots fine but the games i've tried (pokemon hg/ss and platinum) dont load any of the saves i imported. i tried copying the name of the sav file it created and renaming the one i wanted to use to that while renaming the new sav file something else entirely, tried .sav and .SAV as well as .nds.sav, none of them read. i've also tried with wood r4 1.09 and had the same results. can anyone give me suggestions on what to do now? i've tried everything in every thread i could find on it. thanks :*)


    edit: upon further inspection, platinum actually loads my save file fine, however heart gold and soul silver are what i'm trying to play most and those still aren't loading
     
    Last edited by jaderocc, Jun 26, 2017