Quick question about flashcarts on 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by DavGerm4, May 21, 2011.

May 21, 2011
  1. DavGerm4
    OP

    Newcomer DavGerm4 Member

    Joined:
    May 20, 2011
    Messages:
    14
    Location:
    Vekta
    Country:
    United States
    Ok, so I saw all the flashcarts that the 3DS can use (for DS games obviously), and saw that some of the flashcarts had to be updated first using a DS so that it would work on the 3DS. So I bought the R4i 3DS, and wanted to know, does that need to be updated like the other flashcarts, in order for it to work on the 3DS?

    Thanks!
     
  2. ilman

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    yup, have an r4i on my 3ds myself.(thougt I do not use it)
    you need to get a ds(i) to patch it and then you can play games on your 3ds.
    But you can try it now because I heard that some flashcarts arrive patched and even if your r4 isn't patched your 3ds won't break.
     
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If the packaging advertises 3DS capability then it's likely to have already been updated for the current firmware.
     

Share This Page