Hacking Questions about my ios's and wii issue

flashgordon

Active Member
OP
Newcomer
Joined
Nov 7, 2008
Messages
33
Trophies
0
XP
58
Country
United States
OK,

First all i have sys menu 4.1 and using softmod i previously installed cioscorp and want to install darkcorp and everytime i run either program i get a error ret-1029 and I DO have the wads on the root stick of sd card and the sd card is fat 32 and its crazy how it wont even let me install the wads and also gives me a ES_IDENTIFY something when trying anything ive searched everywhere for this issue and cant seem to get worked out of this circle of lost hope...i even tried dop-mii and how to uninstall cioscorp and that keeps giving me the es identify error im not sure what im doing wrong as my wii has been softmodded,and the backups work aswell but when i try to load them through disc channel after installing cioscorp its saying unable to read but it will load through neogamma and now i have that new batman game and its saying error 11 something error and 12 something error with new neogamma r9 while trying to load the game how is this fixed plus should i update my HBC channel when it asks me when i load HBC.
 

JDishCorp

Well-Known Member
Newcomer
Joined
May 5, 2010
Messages
87
Trophies
0
XP
62
Country
Canada
You should rehack your wii with Modmii by Xflax and stick with neogamma. In the long run, cioscorp/darkcorp isnt very good.

Reason to edit: Rephrasing, typo
 

flashgordon

Active Member
OP
Newcomer
Joined
Nov 7, 2008
Messages
33
Trophies
0
XP
58
Country
United States
Is there some guide to using this method and if so do i remove everything else on my wii or is it a simple re-write over everything?
 

flashgordon

Active Member
OP
Newcomer
Joined
Nov 7, 2008
Messages
33
Trophies
0
XP
58
Country
United States
nvm i already had that site opened...lol anyway is it ok to upgrade from 4.1 to 4.2?? Im just at a bind I mean i installed cioscorp and then it was loading games fine thru DC n then i try to install .wads and they wont work gives me a es_identify or error return 1028 IM STUMPED at this point dunno if i should rerun TBR and patch some stuff or what?
 

person66

If it isn't edited, it isn't a true person66 post
Member
Joined
Jun 16, 2009
Messages
1,108
Trophies
0
Location
Canada
XP
414
Country
Canada
Yes, it's fine to update to 4.2, although I would avoid 4.3. Have you tried running the cioscorp uninstaller? Does it work? Either way just rehack your wii with the modify any wii guide and than try installing drkcorp
 

koji2009

Well-Known Member
Member
Joined
Mar 13, 2009
Messages
1,193
Trophies
0
XP
197
Country
United States
Never ever ever EVER for any reason EVER uninstall an IOS/CIOS. There is NEVER a reason to and if something goes wrong you will brick your wii. Period.

If you need to change or update something, overwriting is safer and always the better option. Even if you think they are unnecessary (removing stub IOS) it's always better to leave them.
 

flashgordon

Active Member
OP
Newcomer
Joined
Nov 7, 2008
Messages
33
Trophies
0
XP
58
Country
United States
yea but i wonder if it matters that my thumb drive is using wine but it was formatted with fat 32 though before i loaded ubuntu on my pc and now its being bogus....should i update 4.1 to 4.2 then follow mod any wii guide?
 

flashgordon

Active Member
OP
Newcomer
Joined
Nov 7, 2008
Messages
33
Trophies
0
XP
58
Country
United States
Ok im back on windows now and i reformatted everything on my sd card and its still being stupid with a 1208 error within NEOGAMMA
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: Maga