Questions about iEDGE

Discussion in '3DS - Flashcards & Custom Firmwares' started by SwordSkill, Aug 13, 2011.

  1. SwordSkill
    OP

    SwordSkill Member

    Newcomer
    16
    0
    Aug 4, 2011
    Greece
    Hello everyone, I recently decided to get an iEDGE card and I'm literally a noob at all of this stuff with 3DS. Also I don't want to spend 40+€ only to realize that it doesn't do for my machine.

    So my 3DS is Ver. 1.1.0-0E, what versions are compatible with iEDGE?

    Also if there is any catch can I be informed for it please?

    One last thing, the reason I decided to buy the iEDGE over other flashcarts is because it's the only available to my country. I have bee told that iEDGE might not be of that a good idea and I would like to confirm this by hearing other opinions as well.

    Thanks in advance.

    EDIT:

    Shall I accept Nintendo's Licence agreement or it will prohibit me from using homebrew or generally in any way restrict my access to DS iso game by means of downloading content without my aprooval that will execute these actions?
     
  2. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    Sorry to say iEdge is not currently working on 3DS