Question downgrading to 9.2

Discussion in '3DS - Homebrew Development and Emulators' started by taggart6, Apr 2, 2016.

  1. taggart6
    OP

    taggart6 GBAtemp Fan

    Member
    329
    1
    Sep 20, 2006
    United States
    Los Angeles
    I'm currently running a n3dsxl on 9.9u

    I want to downgrade to 9.2 and started following following this guide: http://wololo.net/2016/01/04/3ds-system-software-downgrade-tutorial/

    When I try to run the 3ds browser I get told that I need to update in order to use it before being kicked out. Since the current firmware is 10.6 and non-downgrade-able I don't want to update.

    Is there any other way I can get the browser running or get menuhax running?
     
    Last edited by taggart6, Apr 2, 2016
  2. TamDanny

    TamDanny GBATemp 3DS Fanatic

    Member
    314
    215
    Aug 20, 2015
    Mexico
    Well, first of all, the current firmware as of now is 10.7, and it is actually downgrade-able, but it requires a different method.
    I remember that there was a way to bypass the warning box that says to update to use the browser. Something about changing the date to 01/01/2000 (I'm pretty sure I got that wrong, I don't remember that very well), but I don't know if your case will work with that.
    If that's not the case, you should get Cubic Ninja (kinda hard to find/can be expensive) or Legend of Zelda: Ocarina of Time 3D (easier to find, but you need a way to inject a save file to the game), since those methods work up to 10.7.
     
  3. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    You did get it right, you just forgot to say initialize savedata on the browser first.
     
  4. Mopquill

    Mopquill Newbie

    Newcomer
    9
    3
    Oct 16, 2011
    United States
    Rasa likes this.