Hacking Question about updating flash carts

zoolmod

Member
OP
Newcomer
Joined
Apr 9, 2012
Messages
16
Trophies
0
XP
10
Country
Recently got my 3ds and i'm thinking of buying a flash cart for it (yes i am aware that i cannot play 3ds games at this time), however most cards i have looked at require another ds in order to update. I don't have any other ds at home, and don't have easy access to one. Is there any flash cart that can be update without another DS?
 

japzone

Active Member
Newcomer
Joined
Oct 31, 2009
Messages
41
Trophies
0
XP
72
Country
United States
Also if you buy from NDS-Gear, They Update and Test all the Flashcards they sell before they send them to you. So your best bet is with them. However with the new 3DS System Update out there is still no news on whether any of the Flashcards are working on it yet.
Supercard DSTwo was one of the first to be updated. However I couldn't find anyway to update it without using my DSLite. In the end your Best bet is to get a Highend card like the Supercard DSTwo and just wait to update your 3DS until after an update has come out for your Flashcard and you've updated it.
 

HavokLoks

Member
Newcomer
Joined
Dec 7, 2010
Messages
9
Trophies
0
XP
56
Country
United States
If your main issue is updating it, the DSTwo is the way to go. It can update after your 3DS.
In the end your Best bet is to get a Highend card like the Supercard DSTwo and just wait to update your 3DS until after an update has come out for your Flashcard and you've updated it.
I've got a question about the this "updating after the 3DS" part of your statements. If I'm to understand this correctly, by buying a Supercard DSTwo, I won't need to have another DS to update the card as long as I just wait for updates to the flashcard first? And if so, how do I go about updating the flashcard?
 

Luigi2012SM64DS

G-old member
Banned
Joined
Aug 27, 2011
Messages
2,060
Trophies
0
Location
Minecrapt
XP
392
Country
Canada
You can update the dstwo without another ds be renaming it to dstwoupdateb.dat and then putting the dstwo in 3ds or dsi and wait for exactly (or more) 5 minutes then reboot and it'll workeeee
 

HavokLoks

Member
Newcomer
Joined
Dec 7, 2010
Messages
9
Trophies
0
XP
56
Country
United States
With any cart, if you update the cart and then the 3DS you'll be fine... but with the DSTwo, if you make a mistake then sometimes you can update anyways (not always).
Ah, so what you're saying is that the DSTwo is just more fail-safe than other carts when it comes to updating?
You can update the dstwo without another ds be renaming it to dstwoupdateb.dat and then putting the dstwo in 3ds or dsi and wait for exactly (or more) 5 minutes then reboot and it'll workeeee
This is what I needed to know as I won't have any access to another DS when I purchase my flash cart. Thanks! But will this always be the case? As in never needing a DS to update my flash cart or carrying out other actions that require a DS?
 

HavokLoks

Member
Newcomer
Joined
Dec 7, 2010
Messages
9
Trophies
0
XP
56
Country
United States
We can't predict the future. Nintendo may very well figure out a new method to block flash carts with a future update.
You're correct about that. So for the time being, if I purchase any other flash cart than the DSTwo, and Nintendo isn't able to block it via an update, is my assumption that I won't need access to another DS to update it correct? That's my main concern, so thanks for the help so far!
 

coslow7

Member
Newcomer
Joined
Jun 17, 2012
Messages
16
Trophies
0
XP
99
Country
United States
Also if you buy from NDS-Gear, They Update and Test all the Flashcards they sell before they send them to you. So your best bet is with them. However with the new 3DS System Update out there is still no news on whether any of the Flashcards are working on it yet.
Supercard DSTwo was one of the first to be updated. However I couldn't find anyway to update it without using my DSLite. In the end your Best bet is to get a Highend card like the Supercard DSTwo and just wait to update your 3DS until after an update has come out for your Flashcard and you've updated it.

so if i buy one from them it will already work on ver 4.2.0-9U?
 

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
36,184
Trophies
3
XP
26,065
Country
United States
u might ask them if the supercard dstwo is on version 1.16 which works with the latest 3ds firmware. if another 3ds firmware is released, u should come here first for clarification on whether or not it blocks flash carts and which ones r affected.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://www.youtube.com/watch?v=1zsbXosf5FM