Hacking Question about my syscheck report

OmerScienceTechnology

Member
OP
Newcomer
Joined
Jul 22, 2016
Messages
6
Trophies
0
Age
29
XP
72
Country
Belgium
Hello everyone,

I had some problems that I explained on this thread several days ago: https://gbatemp.net/threads/vwii-my-wiiu-sometimes-freezes-when-i-open-a-forwarder-channel.435195/

So I changed my SD card and I thought that my problems were solved but lately, the same problem still occurs...: sometime, when I open the forwarder homebrew channel, there is a black screen and my wiiU freezes, but not always.

So after some researches I thought that maybe those freezes were provoked by my usb drive. But of course I don't know if I'm right so I wanted to ask you guys for your opinions.

My syscheck report
Chaine Channel 1.1.2 utilise IOS58

Hollywood v0x21
Identifiant de la console: 613254235
Type de Console: vWii
Pays de la chaine boutique: Belgium (67)
Boot2 v0
56 titres trouves.
35 IOS trouves sur cette console. 0 sont des stubs.

vIOS9 (rev 1290): Pas de patches
vIOS12 (rev 782): Pas de patches
vIOS13 (rev 1288): Pas de patches
vIOS14 (rev 1288): Pas de patches
vIOS15 (rev 1288): Pas de patches
vIOS17 (rev 1288): Pas de patches
vIOS21 (rev 1295): Pas de patches
vIOS22 (rev 1550): Pas de patches
vIOS28 (rev 2063): Pas de patches
vIOS31 (rev 3864): Pas de patches
vIOS33 (rev 3864): Pas de patches
vIOS34 (rev 3864): Pas de patches
vIOS35 (rev 3864): Pas de patches
vIOS36 (rev 3864): Pas de patches
vIOS37 (rev 5919): Pas de patches
vIOS38 (rev 4380): Pas de patches
vIOS41 (rev 3863): Pas de patches
vIOS43 (rev 3863): Pas de patches
vIOS45 (rev 3863): Pas de patches
vIOS46 (rev 3863): Pas de patches
vIOS48 (rev 4380): Pas de patches
vIOS53 (rev 5919): Pas de patches
vIOS55 (rev 5919): Pas de patches
vIOS56 (rev 5918): Pas de patches
vIOS57 (rev 6175): Pas de patches
vIOS58 (rev 6432): USB 2.0
vIOS59 (rev 9249): Pas de patches
vIOS62 (rev 6942): Pas de patches
vIOS80 (rev 7200): Pas de patches
vIOS236 (rev 65535): Trucha Bug, ES Identify, Acces NAND
vIOS249[56] (rev 21010, Info: d2x-v10beta53-alt-vWii): Trucha Bug, Acces NAND
vIOS250[57] (rev 21010, Info: d2x-v10beta53-alt-vWii): Trucha Bug, Acces NAND
vIOS251[58] (rev 21010, Info: d2x-v10beta53-alt-vWii): Trucha Bug, Acces NAND
vIOS512 (rev 7): Pas de patches
vIOS513 (rev 1): Pas de patches
Rapport genere le 2016/07/30.

Is my syscheck report "normal"?
I compared this report with another syscheck report that I found on GBAtemp:

report found there https://gbatemp.net/threads/to-post-your-syscheck.376937/ :
sysCheck v2.1.0b19 by Double_A and R2-D2199Nano
...runs on IOS58 (rev 6432).

Region: unknown
System Menu 4.3 (v609)

Drive date: 2011.06.28
Homebrew Channel 1.1.2 running on IOS58
Hollywood v0x21
Console ID: 606930532
Boot2 v0
Found 110 titles.
Found 35 IOS on this console. 0 of them are stub.

IOS9 (rev 1290): No Patches
IOS12 (rev 782): No Patches
IOS13 (rev 1288): No Patches
IOS14 (rev 1288): No Patches
IOS15 (rev 1288): No Patches
IOS17 (rev 1288): No Patches
IOS21 (rev 1295): No Patches
IOS22 (rev 1550): No Patches
IOS28 (rev 2063): No Patches
IOS31 (rev 3864): No Patches
IOS33 (rev 3864): No Patches
IOS34 (rev 3864): No Patches
IOS35 (rev 3864): No Patches
IOS36 (rev 3864): No Patches
IOS37 (rev 5919): No Patches
IOS38 (rev 4380): No Patches
IOS41 (rev 3863): No Patches
IOS43 (rev 3863): No Patches
IOS45 (rev 3863): No Patches
IOS46 (rev 3863): No Patches
IOS48 (rev 4380): No Patches
IOS53 (rev 5919): No Patches
IOS55 (rev 5919): No Patches
IOS56 (rev 5918): No Patches
IOS57 (rev 6175): No Patches
IOS58 (rev 6432): USB 2.0
IOS59 (rev 9249): No Patches
IOS62 (rev 6942): No Patches
IOS80 (rev 7200): No Patches
IOS236 (rev 65535): Trucha BugES IdentifyNAND Access
IOS249[56] (rev 21010Info: d2x-v10beta52-vWii): NAND AccessUSB 2.0
IOS250[57] (rev 21010Info: d2x-v10beta52-vWii): NAND AccessUSB 2.0
IOS251[58] (rev 21010Info: d2x-v10beta52-vWii): NAND AccessUSB 2.0
IOS512 (rev 7): NAND AccessUSB 2.0
IOS513 (rev 1): NAND AccessUSB 2.0

Report generated on 2014/12/20.

So I compared my Syscheck report to this syscheck report and I noticed that on the last five lines there is no"USB 2.0" on my report.
Is this also normal?

If everything is good on my end, could the problem be my usb drive?
Also I absolutely have no freeze when playing wii backup or Gamecube backup, it happens only sometime, when I open the homebrew forwarder channel.

thanks for reading
 

CJB100

Programmer, Media Producer, Hardware Repair
Member
Joined
May 8, 2016
Messages
491
Trophies
0
Age
31
Location
USA
XP
448
Country
United States
The reason yours doesn't say USB2.0 on the cIOS is because you have the 53-alt installed. That is perfectly ok though. But it does beg the questions: are you emulating the NAND in any way currently? And do you typically unplug or replug your USB drive in while HBC or other homebrew are running?
 

OmerScienceTechnology

Member
OP
Newcomer
Joined
Jul 22, 2016
Messages
6
Trophies
0
Age
29
XP
72
Country
Belgium
Hi CjB100, thanks for your reply :)

Can I ask you why does my syscheck report beg thoses questions? I don't know at all if I am emulating the NAND, I don't really know whant the NAND is, I just know that it can brick the vWii mode if it is handled wrongly, so I try my best to avoid the NAND.

And I never unplug device from my wiiU when my wiiU is turned on, I'm really careful when it come to thoses kind of stuff.
 

CJB100

Programmer, Media Producer, Hardware Repair
Member
Joined
May 8, 2016
Messages
491
Trophies
0
Age
31
Location
USA
XP
448
Country
United States
Not syscheck itself, the fact you are using 53-alt cIOS. But either way, hmm, it shouldn't be doing this to you. What color Homebrew Forwarder are you using? Does it ever do this to you if you use the regular HBC channel?
 

CJB100

Programmer, Media Producer, Hardware Repair
Member
Joined
May 8, 2016
Messages
491
Trophies
0
Age
31
Location
USA
XP
448
Country
United States
You are fine using 53-alt cIOS. Hmm did you use my guide to hack your console? ;) I just noticed you linked my YouTube video. Anyways, try using the regular homebrew channel for a bit and see if it does the same thing.
 

OmerScienceTechnology

Member
OP
Newcomer
Joined
Jul 22, 2016
Messages
6
Trophies
0
Age
29
XP
72
Country
Belgium
Yes I used your guide, I thought you knew it from my old thread! Your guide is really great and easy to follow for newbies like me, so let me thank you :wub:B-).

Finally I tried to move my backups from my usb drive to my sd card and not to use my usb drive anymore, So I installed d2x-v10-beta52-vWii instead of d2xv10-beta53-alt-vWii for cIOS 249, 250 and 251 because, it's the only way to play wii Backup game from SD card with cfg USB loader (and wiiflow) and now everything seems to be fine, I have had no freeze since.

So it seems like the problem was my usb drive? (even though there were just backup game on my usb drive... so it's really weird that it provoked freezes)

If I still encounter a freeze, I will report here :lol:

Thanks again CJB100 for your guide and for helping me each time:)
 
Last edited by OmerScienceTechnology,
  • Like
Reactions: CJB100

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    AncientBoi @ AncientBoi: Just doing