[Q] Enso 3.65 doesn't want to load plugins from ur0:?

Discussion in 'PS Vita - Hacking & Homebrew' started by Roxie Mika, Mar 13, 2018.

  1. Roxie Mika
    OP

    Roxie Mika Huh? Who, me?

    Member
    3
    Mar 14, 2015
    United States
    Chicago, IL
  2. protectivedad

    protectivedad Newbie

    Newcomer
    1
    Mar 13, 2018
    Canada
    I looked in my vs0:/tai and it contains only:
    boot_config.txt (2.40 kb)
    henkaku.skprx (4.27 kb)
    henkaku.suprx (16.83 kb)
    taihen.skprx (58.85 kb)

    Thought if you had a config.txt in there maybe it was picking that up? The only other things I can think of is line formatting download it and use notepad++ or something similar to ensure (LF) line endings and look for any hidden characters that might interfere with parsing it. Good luck.
     
  3. Kerbangman

    Kerbangman GBAtemp Fan

    Member
    2
    Sep 19, 2016
    Thats where switch sdvita worked for me or use the storagemanger mention prior.
     
    Last edited by Kerbangman, Mar 13, 2018
  4. protectivedad

    protectivedad Newbie

    Newcomer
    1
    Mar 13, 2018
    Canada
    Oh just thought of one last thing. Is your left bumper stuck? That would bypass the plugins loading. Also look for a software equivalent.

    — Posts automatically merged - Please don't double post! —

    What would that have to do with NO plugins loading? Does sdvita or storagemanager effect nonpdrm?
     
  5. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    4
    Sep 9, 2015
    United States
    I had the exact same issue yesterday my plugins weren't working from ur0:tai so what I ended up doing because I use my sd2vita adapter I put gamesd.skprx in ux0:tai Rebooted and sure enough my sd2vita adapter worked turned into ux0 and my vita memory card turned into uma0
     
  6. AnalogMan

    AnalogMan ultraSuMoFramework Dev

    Member
    10
    Apr 20, 2007
    United States
    Here is my ur0:tai/config.txt file. Maybe you could try it as an example just to see and help narrow the issue down a bit.
    Code:
    # This file is used as an alternative if ux0:tai/config.txt is not found.
    # For users plugins, you must refresh taiHEN from HENkaku Settings for
    # changes to take place.
    # For kernel plugins, you must reboot for changes to take place.
    *KERNEL
    # henkaku.skprx is hard-coded to load and is not listed here
    ur0:tai/gamesd.skprx
    ur0:tai/nonpdrm.skprx
    *main
    # main is a special titleid for SceShell
    
     
    Roxie Mika likes this.
  7. VashTS

    VashTS Beat it, son

    Member
    7
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 14, 2009
    United States
    Upstate NY
    thanks for the link! i dropped it in the ur0:tai folder and added it to the config but for some reason it won't mount my psv mem card as uma0, other plugins working fine like nonpdrm and adrenaline...
     
  8. Stephano

    Stephano I love you Charlie

    Member
    7
    Feb 18, 2016
    United States
    An anti-anime bunker
    Has anyone gotten the sd2vita to load as uma0 rather than ux0? I can get the sd2vita to load as ux0 but I don't want it as my primary source of storage. I was originally going to wait on storage manager to be updated but it's been a week
     
Loading...