Problems with SSBB

Discussion in 'Wii - Hacking' started by AndrewREvil, Oct 19, 2009.

  1. AndrewREvil
    OP

    AndrewREvil Newbie

    Newcomer
    1
    Oct 19, 2009
    Brazil
    I'm a real noob... so after I installed cIOS 38 rev 14 for playing Wii Resort (it didn't work), SSBB stopped loading on Gecko... i tried to upgrade the firmware to 4.2u (i've already said i'm a noob ^^) and it's not working yet. When i try loading the game, the screen remains on "Loading Game/Lang: ..." and it doesn't load... please, help! i love this game and i really wanna play it!

    if it helps, i use Geckos 1.07b (1.9.2 is not working) and firmware 4.2u

    i tried SSBB on PAL and NTSC versions (i downloaded both ^^) and i tried to burn it again and again, but it didn't work.

    Please help me...

    thanks from now
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice